<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>JUST IN: Second Republic lauded for new approach | The Zimbabwe Daily</title><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://thezimbabwedaily.com/xmlrpc.php"/> <script>function loadAsync(e,t){var a,n=!1;a=document.createElement("script"),a.type="text/javascript",a.src=e,a.onreadystatechange=function(){n||this.readyState&&"complete"!=this.readyState||(n=!0,"function"==typeof t&&t())},a.onload=a.onreadystatechange,document.getElementsByTagName("head")[0].appendChild(a)}</script> <meta name="google-site-verification" content="gzJyc4VwMkqdXXW4hAcgsNAdfKqqCXREbv4j2ienkGw"/><meta name="msvalidate.01" content="BE4257D79361D9984A0EBBE76AD147B8"/><link rel="manifest" href="/pwa-manifest.json"><link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://thezimbabwedaily.com/xandroid-chrome-192x192.png,qv=yyQPxKaq9d.pagespeed.ic.ng2DhLi-zl.png"><link rel='dns-prefetch' href='//www.googletagmanager.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Feed" href="https://thezimbabwedaily.com/feed"/><link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Comments Feed" href="https://thezimbabwedaily.com/comments/feed"/><link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; JUST IN: Second Republic lauded for new approach Comments Feed" href="https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html/feed"/><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='wpo_min-header-3-css' href='https://thezimbabwedaily.com/wp-content/cache/wpo-minify/1598620642/assets/A.wpo-minify-header-1b823f5f.min.css.pagespeed.cf.hQD6FcTwxS.css' type='text/css' media='all'/><link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.8.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all'/> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/kva2ll4NKqn2iduu2xj7TYqLHoN3tZxpuKwDbr7-QnyL2IdKoPFp5cxeyFq5hqg4kihVH4neYpE8qPlp23MfFgGZoFlNIyIKtYbbC7zcy9VKCRIQLWfvggtwwfTqHXBnieSwxcCcw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function")</script><script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>var related_posts_js_options={"post_heading":"h4"}</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script> <link rel="https://api.w.org/" href="https://thezimbabwedaily.com/wp-json/"/><link rel="alternate" type="application/json" href="https://thezimbabwedaily.com/wp-json/wp/v2/posts/513716"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thezimbabwedaily.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thezimbabwedaily.com/wp-includes/wlwmanifest.xml"/><link rel='prev' title='JUST IN: Farmers hail Presidential cotton tillage programme' href='https://thezimbabwedaily.com/news/513718-just-in-farmers-hail-presidential-cotton-tillage-programme.html'/><link rel='next' title='‘It was a professional decision’: Norman Mapeza speaks out on brief TTM stay' href='https://thezimbabwedaily.com/news/513735-it-was-a-professional-decision-norman-mapeza-speaks-out-on-brief-ttm-stay.html'/><meta name="generator" content="WordPress 5.5.1"/><link rel="canonical" href="https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html"/><link rel='shortlink' href='https://wp.me/p5aQUY-29DK'/><link rel="alternate" type="application/json+oembed" href="https://thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthezimbabwedaily.com%2Fnews%2F513716-just-in-second-republic-lauded-for-new-approach.html"/><link rel="alternate" type="text/xml+oembed" href="https://thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthezimbabwedaily.com%2Fnews%2F513716-just-in-second-republic-lauded-for-new-approach.html&#038;format=xml"/><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"e620c24e42","wpRestUrl":"https:\/\/thezimbabwedaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%-%postname%.html","isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null}</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/thezimbabwedaily.com\/wp-admin\/","wpRestNonce":"e620c24e42","wpRestUrl":"https:\/\/thezimbabwedaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%-%postname%.html"}</script> <meta name="generator" content="Feed to Post 3.13.1"/> <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled')</script> <link rel="amphtml" href="https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html?amp"><meta property="og:type" content="article"/><meta property="og:title" content="JUST IN: Second Republic lauded for new approach"/><meta property="og:url" content="https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html"/><meta property="og:description" content="Africa Moyo recently in GOKWE The Second Republic has adopted a new and refreshing work ethic that has seen top officials arriving on time for events and being visible in communities where they wil…"/><meta property="article:published_time" content="2020-10-12T14:50:47+00:00"/><meta property="article:modified_time" content="2020-10-12T16:11:37+00:00"/><meta property="og:site_name" content="The Zimbabwe Daily"/><meta property="og:image" content="https://s0.wp.com/i/blank.jpg"/><meta property="og:locale" content="en_US"/><meta name="twitter:creator" content="@zimbabwedaily"/><meta name="twitter:site" content="@zimbabwedaily"/><meta name="twitter:text:title" content="JUST IN: Second Republic lauded for new approach"/><meta name="twitter:card" content="summary"/> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=!0;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var tds_general_modal_image="yes";var tdc_is_installed="yes";var td_ajax_url="https:\/\/thezimbabwedaily.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.6.1";var td_get_template_directory_uri="https:\/\/thezimbabwedaily.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="3";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ea1717";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="89ed5e4e8a";var tdsDateFormat="jS F Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script> <style>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</style><link rel="apple-touch-icon" sizes="180x180" href="/xapple-touch-icon.png,qv=yyQPxKaq9d.pagespeed.ic.5ydG4MQk_X.png"><link rel="icon" type="image/png" sizes="32x32" href="/xfavicon-32x32.png,qv=yyQPxKaq9d.pagespeed.ic.-ZS9XESXmx.png"><link rel="icon" type="image/png" sizes="192x192" href="/xandroid-chrome-192x192.png,qv=yyQPxKaq9d.pagespeed.ic.ng2DhLi-zl.png"><link rel="icon" type="image/png" sizes="16x16" href="/xfavicon-16x16.png,qv=yyQPxKaq9d.pagespeed.ic.M0vNLFJ-Bj.png"><link rel="manifest" href="/site.webmanifest?v=yyQPxKaq9d"><link rel="mask-icon" href="/safari-pinned-tab.svg?v=yyQPxKaq9d" color="#f73859"><link rel="shortcut icon" href="/favicon.ico?v=yyQPxKaq9d"><meta name="apple-mobile-web-app-title" content="Zimbabwe Daily"><meta name="application-name" content="Zimbabwe Daily"><meta name="msapplication-TileColor" content="#f73859"><meta name="theme-color" content="#f73859"> <script data-ad-client="ca-pub-2891693655432889" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://thezimbabwedaily.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thezimbabwedaily.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html","name":"JUST IN: Second Republic lauded for new approach"}}]}</script> <meta name="pwaforwp" content="wordpress-plugin"/><meta name="theme-color" content="#D5E0EB"><meta name="apple-mobile-web-app-title" content="The Zimbabwe Daily"><meta name="application-name" content="The Zimbabwe Daily"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="default"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><link rel="apple-touch-startup-image" href="https://thezimbabwedaily.com/xandroid-chrome-192x192.png,qv=yyQPxKaq9d.pagespeed.ic.ng2DhLi-zl.png"><link rel="apple-touch-icon" sizes="192x192" href="https://thezimbabwedaily.com/xandroid-chrome-192x192.png,qv=yyQPxKaq9d.pagespeed.ic.ng2DhLi-zl.png"><link rel="apple-touch-icon" sizes="512x512" href="https://thezimbabwedaily.com/xandroid-chrome-512x512.png,qv=yyQPxKaq9d.pagespeed.ic.Ww6VgF0UoB.png"><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#ea1717}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#ea1717}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#ea1717}.tdm-btn-style1{background-color:#ea1717}.tdm-btn-style2:before{border-color:#ea1717}.tdm-btn-style2{color:#ea1717}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #ea1717;-moz-box-shadow:0 2px 16px #ea1717;box-shadow:0 2px 16px #ea1717}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #ea1717;-moz-box-shadow:0 4px 26px #ea1717;box-shadow:0 4px 26px #ea1717}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-513716 single-format-standard td-standard-pack just-in-second-republic-lauded-for-new-approach global-block-template-1 single_template_12 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/thezimbabwedaily" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/zimbabwedaily" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-108531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108531"><a href="https://thezimbabwedaily.com/">Home</a></li><li id="menu-item-108532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="https://thezimbabwedaily.com/about-us">About Us</a></li><li id="menu-item-108533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="https://thezimbabwedaily.com/advertising">Advertising</a></li><li id="menu-item-108534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="https://thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li><li id="menu-item-272887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272887"><a href="https://thezimbabwedaily.com/privacy">Privacy</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://thezimbabwedaily.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-mp-1"><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thezimbabwedaily.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/></div></form><div id="td-aj-search"></div></div></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons broken-clouds-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">15.1</span>
<span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Harare</div></div></div><div class="td_data_time"><div style="visibility:hidden;">13th October 2020</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div><div class="td-header-sp-phone">
<span>Tel:</span> <a href="tel:+263 78 6729125">+263 78 6729125</a></div><div class="td-header-sp-email">
<span>Email:</span> <a href="mailto:info@thezimbabwedaily.com">info@thezimbabwedaily.com</a></div><div class="td-header-sp-info">
International: +1 724 726 1658</div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://thezimbabwedaily.com/">
<img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" src="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" alt=""/>
<span class="td-visual-hidden">The Zimbabwe Daily</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_f82 td_block_template_1 "><style>.tdi_1_f82.td-a-rec{text-align:center}.tdi_1_f82 .td-element-style{z-index:-1}.tdi_1_f82.td-a-rec-img{text-align:left}.tdi_1_f82.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_1_f82.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-header-menu-wrap td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://thezimbabwedaily.com/">
<img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" src="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" alt=""/>
</a>
<a class="td-header-logo td-sticky-header" href="https://thezimbabwedaily.com/">
<img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" src="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" alt=""/>
</a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108531"><a href="https://thezimbabwedaily.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108532"><a href="https://thezimbabwedaily.com/about-us">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108533"><a href="https://thezimbabwedaily.com/advertising">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108534"><a href="https://thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272887"><a href="https://thezimbabwedaily.com/privacy">Privacy</a></li></ul></div></div><div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/thezimbabwedaily" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/zimbabwedaily" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-12"><article id="post-513716" class="post-513716 post type-post status-publish format-standard has-post-thumbnail category-news" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thezimbabwedaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://thezimbabwedaily.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">JUST IN: Second Republic lauded for new approach</span></div></div><header class="td-post-title"><h1 class="entry-title">JUST IN: Second Republic lauded for new approach</h1><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T14:50:47+00:00">12th October 2020</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><div class="td-a-rec td-a-rec-id-content_top  tdi_4_392 td_block_template_1"><style>.tdi_4_392.td-a-rec{text-align:center}.tdi_4_392 .td-element-style{z-index:-1}.tdi_4_392.td-a-rec-img{text-align:left}.tdi_4_392.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_4_392.td-a-rec-img{text-align:center}}</style><script id="mNCC" language="javascript">medianet_width="728";medianet_height="90";medianet_crid="307870355";medianet_versionId="111299";(function(){var isSSL='https:'==document.location.protocol;var mnSrc=(isSSL?'https:':'http:')+'//contextual.media.net/nmedianet.js?cid=8CUSRHO4H'+(isSSL?'&https=1':'');document.write('<scr'+'ipt type="text/javascript" id="mNSC" src="'+mnSrc+'"></scr'+'ipt>')})()</script></div><p><strong>Africa Moyo recently in GOKWE</strong></p><p>The Second Republic has adopted a new and refreshing work ethic that has seen top officials arriving on time for events and being visible in communities where they will be assessing projects and launching news in line with the devolution agenda.</p><p>This was said by Telecommunications Regulatory Authority of Zimbabwe (Potraz) director general, Dr Gift Machengete last Friday at Gokwe Centre during the World Post Day commemorations.</p><p>President Mnangagwa is a stickler to time and has challenged his ministers and other Government officials to be always in the communities to hear the concerns of citizens.</p><p>With the New Dispensation we have seen a new breed of ministers who come for functions on time unlike in the past, said Dr Machengete.</p>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_3_258 td_block_template_1 "><style>.tdi_3_258.td-a-rec{text-align:center}.tdi_3_258 .td-element-style{z-index:-1}.tdi_3_258.td-a-rec-img{text-align:left}.tdi_3_258.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_3_258.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width>=768&&td_screen_width<1019){document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width<768){document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}</script> </div><p>Friday’s function started at 10am and almost all ministers and top officials had arrived by then.</p><p>Some of the officials who attended the event are Minister of State for Midlands Provincial Affairs Larry Mavima, ICT, Postal and Courier Services Minister Dr Jenfan Muswere, Zanu PF National Political Commissar, Cde Victor Matemadanda, Gokwe Sesame MP, Gorden Chanda, and Chiefs Njelele, Mukoka, Nemangwe, and Sahi (represented).</p><p>Meanwhile, Cde Matemadanda said Education 5.0, which emphasises on students learning the practical aspects of their various trades, was critical in the attainment of Vision 2030 as more jobs will be created by students as they leave school.</p><p>“Government has invested so much in education in Gokwe and many people have benefited from this education provided by Zanu PF after independence, but in the old dispensation, we produced a lot of graduates who would then want to go and look for jobs,” said Cde Matemadanda.</p><p>“But Education 5.0, which was started by President Emmerson Mnangagwa, will help us achieve Vision 2030 of an Upper Middle Income economy as it creates jobs and not job seekers. We should have done it a long time ago and we would have been far as a nation.</p><p>“Through Education 5.0, schools became centres for the production of sanitisers and face masks and other personal protective equipment (PPEs) following the outbreak of Covid-19.”</p><p>He urged Gokwe residents not to be left behind in the national development agenda as the country drives to achieve Vision 2030.</p><p>Cde Matemadanda, who is also Defence and War Veterans Affairs Deputy Minister and Gokwe Central MP, said he has already spoken with Vice President Constantino Chiwenga, who is also Health and Child Care Minister, for the setting up of a Nursing School at Gokwe District Hospital in line with devolution.</p><p>He suggested that preference for enrolment would be given to people from the area who are used to the generally hot weather since people from other provinces abandon their jobs and move to other areas soon after theirappointment.</p><p>Cde Matemadanda said he has initiated plans to set a factory to enable value addition to cotton, which is grown on a large scale in the area.</p><p>Cde Matemadanda thanked President Mnangagwa for the trust he has shown in the people of Gokwe by giving influential positions to some of them in Government, including State Security Minister Owen Ncube; Public Service, Labour and Social Welfare Minister Professor Paul Mavima; Minister of State for Midlands Provincial Affairs and Devolution Larry Mavima, and Lands, Agriculture, Water and Rural Resettlement Minister Dr Anxious Masuka, among others.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-513716" class="share-twitter sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-513716" class="share-facebook sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-513716" class="share-pinterest sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-513716" class="share-skype sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76468380-513716-5f852a62b2b0c' data-src='https://widgets.wp.com/likes/#blog_id=76468380&amp;post_id=513716&amp;origin=thezimbabwedaily.com&amp;obj_id=76468380-513716-5f852a62b2b0c' data-name='like-post-frame-76468380-513716-5f852a62b2b0c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_5_f62 td_block_template_1 "><style>.tdi_5_f62.td-a-rec{text-align:center}.tdi_5_f62 .td-element-style{z-index:-1}.tdi_5_f62.td-a-rec-img{text-align:left}.tdi_5_f62.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_5_f62.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="6425047065"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="6425047065"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="6425047065"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="6425047065"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}</script> </div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthezimbabwedaily.com%2Fnews%2F513716-just-in-second-republic-lauded-for-new-approach.html"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=JUST+IN%3A+Second+Republic+lauded+for+new+approach&url=https%3A%2F%2Fthezimbabwedaily.com%2Fnews%2F513716-just-in-second-republic-lauded-for-new-approach.html&via=zimbabwedaily"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=JUST+IN%3A+Second+Republic+lauded+for+new+approach %0A%0A https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html&title=JUST+IN%3A+Second+Republic+lauded+for+new+approach"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html&title=JUST+IN%3A+Second+Republic+lauded+for+new+approach"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=JUST IN: Second Republic lauded for new approach&body=https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://thezimbabwedaily.com/author/staff-reporter">Staff Reporter</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Reporter"></span><meta itemprop="datePublished" content="2020-10-12T14:50:47+00:00"><meta itemprop="dateModified" content="2020-10-12T16:11:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thezimbabwedaily.com/news/513716-just-in-second-republic-lauded-for-new-approach.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg"></span><meta itemprop="name" content="The Zimbabwe Daily"></span><meta itemprop="headline " content="JUST IN: Second Republic lauded for new approach"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/03/cropped-herald_site_icon-32x32-1.png?fit=32%2C32&ssl=1"><meta itemprop="width" content="32"><meta itemprop="height" content="32"></span></footer><div class="td_block_wrap td_block_related_posts tdi_6_c58 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_6_c58"><script>var block_tdi_6_c58=new tdBlock();block_tdi_6_c58.id="tdi_6_c58";block_tdi_6_c58.atts='{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_6_c58","td_column_number":3,"live_filter_cur_post_id":513716,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_6_c58","tdc_css_class_style":"tdi_6_c58_rand_style"}';block_tdi_6_c58.td_column_number="3";block_tdi_6_c58.block_type="td_block_related_posts";block_tdi_6_c58.post_count="6";block_tdi_6_c58.found_posts="27865";block_tdi_6_c58.header_color="";block_tdi_6_c58.ajax_pagination_infinite_stop="";block_tdi_6_c58.max_num_pages="4645";tdBlocksArray.push(block_tdi_6_c58)</script><h4 class="td-related-title td-block-title"><a id="tdi_7_af3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_6_c58" href="#">RELATED ARTICLES</a><a id="tdi_8_044" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_6_c58" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_6_c58 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/513776-vote-buying-a-dismissible-offence-president.html" rel="bookmark" class="td-image-wrap " title="Vote-buying a  dismissible offence: President"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Vote-buying a  dismissible offence: President" data-type="image_tag" data-img-url="https://i0.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/03/cropped-herald_site_icon-32x32-1.png?resize=32%2C22&ssl=1" width="32" height="22"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/513776-vote-buying-a-dismissible-offence-president.html" rel="bookmark" title="Vote-buying a  dismissible offence: President">Vote-buying a  dismissible offence: President</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/513780-cops-in-soup-for-tear-gassing-bus-passengers.html" rel="bookmark" class="td-image-wrap " title="Cops in soup for tear-gassing bus passengers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cops in soup for tear-gassing bus passengers" data-type="image_tag" data-img-url="https://i0.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/03/cropped-herald_site_icon-32x32-1.png?resize=32%2C22&ssl=1" width="32" height="22"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/513780-cops-in-soup-for-tear-gassing-bus-passengers.html" rel="bookmark" title="Cops in soup for tear-gassing bus passengers">Cops in soup for tear-gassing bus passengers</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/513746-cpu-braces-for-rain-related-catastrophes.html" rel="bookmark" class="td-image-wrap " title="CPU braces for rain-related catastrophes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="CPU braces for rain-related catastrophes" data-type="image_tag" data-img-url="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2016/08/247WallSt.com-247WS-485073-newspapers-scaled.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/513746-cpu-braces-for-rain-related-catastrophes.html" rel="bookmark" title="CPU braces for rain-related catastrophes">CPU braces for rain-related catastrophes</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/513783-another-judge-to-appear-before-tribunal.html" rel="bookmark" class="td-image-wrap " title="Another judge to appear before tribunal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Another judge to appear before tribunal" data-type="image_tag" data-img-url="https://i0.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/03/cropped-herald_site_icon-32x32-1.png?resize=32%2C22&ssl=1" width="32" height="22"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/513783-another-judge-to-appear-before-tribunal.html" rel="bookmark" title="Another judge to appear before tribunal">Another judge to appear before tribunal</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/513752-bulawayo-residents-call-for-prioritisation-of-water-provision-in-2021-budget.html" rel="bookmark" class="td-image-wrap " title="Bulawayo residents call for prioritisation of water provision in 2021 budget"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bulawayo residents call for prioritisation of water provision in 2021 budget" data-type="image_tag" data-img-url="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2016/08/247WallSt.com-247WS-485073-newspapers-scaled.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/513752-bulawayo-residents-call-for-prioritisation-of-water-provision-in-2021-budget.html" rel="bookmark" title="Bulawayo residents call for prioritisation of water provision in 2021 budget">Bulawayo residents call for prioritisation of water provision in 2021 budget</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/513756-injured-prince-dube-scores-twice-for-azam-in-friendly.html" rel="bookmark" class="td-image-wrap " title="‘Injured’ Prince Dube scores twice for Azam in friendly"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="‘Injured’ Prince Dube scores twice for Azam in friendly" data-type="image_tag" data-img-url="https://i0.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/03/cropped-herald_site_icon-32x32-1.png?resize=32%2C22&ssl=1" width="32" height="22"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/513756-injured-prince-dube-scores-twice-for-azam-in-friendly.html" rel="bookmark" title="‘Injured’ Prince Dube scores twice for Azam in friendly">‘Injured’ Prince Dube scores twice for Azam in friendly</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_c58" data-td_block_id="tdi_6_c58"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_6_c58" data-td_block_id="tdi_6_c58"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div id="disqus_thread"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="recent-posts-5" class="td_block_template_1 widget recent-posts-5 widget_recent_entries"><h4 class="block-title"><span>Recent Posts</span></h4><ul><li>
<a href="https://thezimbabwedaily.com/news/513776-vote-buying-a-dismissible-offence-president.html">Vote-buying a  dismissible offence: President</a>
<span class="post-date">12th October 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/513780-cops-in-soup-for-tear-gassing-bus-passengers.html">Cops in soup for tear-gassing bus passengers</a>
<span class="post-date">12th October 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/513746-cpu-braces-for-rain-related-catastrophes.html">CPU braces for rain-related catastrophes</a>
<span class="post-date">12th October 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/513783-another-judge-to-appear-before-tribunal.html">Another judge to appear before tribunal</a>
<span class="post-date">12th October 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/513752-bulawayo-residents-call-for-prioritisation-of-water-provision-in-2021-budget.html">Bulawayo residents call for prioritisation of water provision in 2021 budget</a>
<span class="post-date">12th October 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/513756-injured-prince-dube-scores-twice-for-azam-in-friendly.html">‘Injured’ Prince Dube scores twice for Azam in friendly</a>
<span class="post-date">12th October 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/513754-bosso-caps-utd-talen-vision-angle-for-sweswe.html">Bosso, Caps Utd, Talen Vision angle for Sweswe</a>
<span class="post-date">12th October 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/513760-swimmers-back-to-pool.html">Swimmers back to pool</a>
<span class="post-date">12th October 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/513757-watch-missing-teen-found-hanging-four-days-later.html">WATCH: Missing teen found hanging four days later</a>
<span class="post-date">12th October 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/513765-forex-auction-overjoys-czi.html">Forex auction overjoys CZI</a>
<span class="post-date">12th October 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/513785-suspension-of-student-doctors-lifted.html">Suspension of student doctors lifted</a>
<span class="post-date">12th October 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/513769-three-teens-in-machete-murder-dragnet.html">Three teens in machete murder dragnet</a>
<span class="post-date">12th October 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/513771-sable-chemicals-eyes-dairy-business.html">Sable Chemicals eyes dairy business</a>
<span class="post-date">12th October 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/513773-bambelela-arts-take-top-spot.html">Bambelela Arts take top spot</a>
<span class="post-date">12th October 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/513775-byo-high-court-robbers-must-be-taught-a-lesson.html">Byo High Court robbers must be taught a lesson</a>
<span class="post-date">12th October 2020</span></li></ul></aside></div></div></div></article></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thezimbabwedaily.com/"><img class="td-retina-data" src="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" data-retina="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" alt="" title="" width=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@thezimbabwedaily.com">info@thezimbabwedaily.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/thezimbabwedaily" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/zimbabwedaily" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108531"><a href="https://thezimbabwedaily.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108532"><a href="https://thezimbabwedaily.com/about-us">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108533"><a href="https://thezimbabwedaily.com/advertising">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108534"><a href="https://thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272887"><a href="https://thezimbabwedaily.com/privacy">Privacy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; The Zimbabwe Daily</div></div></div></div></div></div><div id="nLXEbYCJzgXP" class="JKuMSuSkQPcI" style="background:#dddddd;z-index:9999999; "></div> <script type="text/javascript">var anOptions={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"2","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":!1,"anOptionModalOverlay":"rgba( 12,2,2,0.8 )","anAlternativeActivation":!1,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"JKuMSuSkQPcI-default\">\n\t<h1 style=\"\">Ad blocker detected! Please read this notice.<\/h1>\n\t<p>We've detected that you are using ad blocking software.<\/p>\n<p>The Zimbabwe Daily is a not for profit organisation and therefore relies on the income we generate from the adverts. We understand how annoying adverts can be, but we hope you will understand that without the income from adverts, we will not be able to provide the service that we provide to you free of charge.<\/p>\n<p><strong>Please add <a title=\"The Zimbabwe Daily\" href=\"http:\/\/www.thezimbabwedaily.com\" target=\"_blank\" rel=\"noopener\">www.thezimbabwedaily.com<\/a> to your ad blocking whitelist or disable your ad blocking software.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-JKuMSuSkQPcI\">&#215;<\/a>"}</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><div id="pwaforwp-add-to-home-click" style="background-color:#D5E0EB" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#000">Add The Zimbabwe Daily to your Homescreen!</h3><div style="background-color:#006dda; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/thezimbabwedaily.com\/news\/513716-just-in-second-republic-lauded-for-new-approach.html":513716}</script> <div id="sharing_email" style="display: none;"><form action="/news/513716-just-in-second-republic-lauded-for-new-approach.html" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/><label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<img style="float: right; display: none" class="loading" src="https://thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;">
Email check failed, please try again</div><div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' id='wpo_min-footer-1-js-extra'>var countVars={"disqusShortname":"zimbabwedaily"};var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"513716 https:\/\/thezimbabwedaily.com\/?p=513716","disqusShortname":"zimbabwedaily","disqusTitle":"JUST IN: Second Republic lauded for new approach","disqusUrl":"https:\/\/thezimbabwedaily.com\/news\/513716-just-in-second-republic-lauded-for-new-approach.html","postId":"513716"}</script> <script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/cache/wpo-minify/1598620642/assets/wpo-minify-footer-7f610a17.min.js' id='wpo_min-footer-1-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/cache/wpo-minify/1598620642/assets/wpo-minify-footer-d9ca0cf2.min.js' id='wpo_min-footer-3-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script> <script type='text/javascript' id='wpo_min-footer-6-js-extra'>var pnScriptSetting={"nonce":"9279379cda","pn_config":{"apiKey":"AIzaSyDhRbFy9m-NXZVkozYJwKdDYJuwsL6W_bw","authDomain":"pushnotificationsio.firebaseapp.com","databaseURL":"https:\/\/pushnotificationsio.firebaseio.com","projectId":"pushnotificationsio","storageBucket":"pushnotificationsio.appspot.com","messagingSenderId":"788493704860","appId":"1:788493704860:web:ba71fd692e7cc9651f5759","measurementId":"G-NXS0Z75BCH"},"swsource":"https:\/\/thezimbabwedaily.com\/?push_notification_sw=1","scope":"https:\/\/thezimbabwedaily.com\/","ajax_url":"https:\/\/thezimbabwedaily.com\/wp-admin\/admin-ajax.php"}</script> <script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/cache/wpo-minify/1598620642/assets/wpo-minify-footer-4f911031.min.js' id='wpo_min-footer-6-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js' id='pn-script-gtag-js'></script> <script type='text/javascript' id='pn-script-gtag-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}gtag('js',new Date())</script> <script type='text/javascript' id='wpo_min-footer-8-js-extra'>var ajax_object={"nonce":"f381320685","ajaxurl":"https:\/\/thezimbabwedaily.com\/wp-admin\/admin-ajax.php"}</script> <script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/cache/wpo-minify/1598620642/assets/wpo-minify-footer-6d101e41.min.js' id='wpo_min-footer-8-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/postmessage.min.js' id='postmessage-js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"}</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close()}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return!1});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close()}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return!1});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close()}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return!1});var windowOpen;jQuery(document.body).on('click','a.share-pocket',function(){if('undefined'!==typeof windowOpen){windowOpen.close()}windowOpen=window.open(jQuery(this).attr('href'),'wpcompocket','menubar=1,resizable=1,width=450,height=450');return!1});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close()}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return!1});var windowOpen;jQuery(document.body).on('click','a.share-skype',function(){if('undefined'!==typeof windowOpen){windowOpen.close()}windowOpen=window.open(jQuery(this).attr('href'),'wpcomskype','menubar=1,resizable=1,width=305,height=665');return!1})</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202042#ver=202042' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div><style>.pn-wrapper{box-shadow:0 1px 3px 0 rgba(60,64,67,.302),0 4px 8px 3px rgba(60,64,67,.149);font-family:Roboto,RobotoDraft,Helvetica,Arial,sans-serif;font-size:14px;align-items:center;background-color:#222;border:none;border-radius:4px;bottom:0;box-sizing:border-box;color:#fff;display:none;flex-wrap:wrap;font-weight:400;left:0;margin:20px;padding:16px 22px;position:fixed;right:auto;text-align:left;top:auto;white-space:normal}.pn-wrapper .pn-txt-wrap{display:flex;flex-wrap:wrap;position:relative;height:auto;line-height:1}.pn-wrapper .pn-btns{margin-left:10px}.pn-wrapper .btn.act{color:#8ab4f8}.pn-wrapper .btn{align-items:center;border:none;display:inline-flex;outline:none;position:relative;font-size:14px;background:none;border-radius:4px;box-sizing:border-box;color:#5f6368;cursor:pointer;font-weight:500;outline:none;margin-left:8px;min-width:auto;padding:0 8px;text-decoration:none}</style><div class="pn-wrapper">
<span class="pn-txt-wrap">
<span class="pn-msg">Enable Notifications.</span>
<span class="pn-btns">&nbsp;&nbsp;
<span class="btn act" id="pn-activate-permission_link" tabindex="0" role="link" aria-label="ok link">
Ok
</span>
<span class="btn" id="pn-activate-permission_link_nothanks" tabindex="0" role="link" aria-label="no thanks link">
No thanks
</span>
</span>
</span></div> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-8945291-6"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}gtag('js',new Date());gtag('config','UA-8945291-6')</script>  <script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Harare, ZW","api_location":"Harare","api_language":"en","api_key":"5f3ea4ec590758e4d191d6ea7aefa68d","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[15.1,59.1],"today_humidity":88,"today_wind_speed":[2.5,1.6],"today_min":[15.1,59.1],"today_max":[15.1,59.1],"today_clouds":78,"current_unit":0,"forecast":[{"timestamp":1602568800,"day_name":"Tue","day_temp":[19,66],"owm_day_index":0},{"timestamp":1602633600,"day_name":"Wed","day_temp":[25,76],"owm_day_index":6},{"timestamp":1602720000,"day_name":"Thu","day_temp":[26,79],"owm_day_index":14},{"timestamp":1602806400,"day_name":"Fri","day_temp":[29,84],"owm_day_index":22},{"timestamp":1602892800,"day_name":"Sat","day_temp":[28,83],"owm_day_index":30}]})})</script> <script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.8.2',blog:'76468380',post:'513716',tz:'0',srv:'thezimbabwedaily.com'}]);_stq.push(['clickTrackerInit','76468380','513716'])</script> </body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Tue, 13 Oct 2020 04:17:39 GMT -->
