<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>National Foods FY 2020 net profit up 75 percent | The Zimbabwe Daily</title><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://thezimbabwedaily.com/xmlrpc.php"/> <script>function loadAsync(e,t){var a,n=!1;a=document.createElement("script"),a.type="text/javascript",a.src=e,a.onreadystatechange=function(){n||this.readyState&&"complete"!=this.readyState||(n=!0,"function"==typeof t&&t())},a.onload=a.onreadystatechange,document.getElementsByTagName("head")[0].appendChild(a)}</script> <meta name="google-site-verification" content="gzJyc4VwMkqdXXW4hAcgsNAdfKqqCXREbv4j2ienkGw"/><meta name="msvalidate.01" content="BE4257D79361D9984A0EBBE76AD147B8"/><link rel="manifest" href="/pwa-manifest.json"><link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://thezimbabwedaily.com/xandroid-chrome-192x192.png,qv=yyQPxKaq9d.pagespeed.ic.ng2DhLi-zl.png"><link rel='dns-prefetch' href='//www.googletagmanager.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Feed" href="https://thezimbabwedaily.com/feed"/><link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Comments Feed" href="https://thezimbabwedaily.com/comments/feed"/><link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; National Foods FY 2020 net profit up 75 percent Comments Feed" href="https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html/feed"/><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='wpo_min-header-3-css' href='https://thezimbabwedaily.com/wp-content/cache/wpo-minify/1598620642/assets/A.wpo-minify-header-1b823f5f.min.css.pagespeed.cf.hQD6FcTwxS.css' type='text/css' media='all'/><link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.8.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all'/> <script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/kva2ll4NKqn2iduu2xj7TYqLHoN3tZxpuKwDbr7-QnyL2IdKoPFp5cxeyFq5hqg4kihVH4neYpE8qPlp23MfFgGZoFlNIyIKtYbbC7zcy9VKCRIQLWfvggtwwfTqHXBnieSwxcCcw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function")</script><script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>var related_posts_js_options={"post_heading":"h4"}</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script> <link rel="https://api.w.org/" href="https://thezimbabwedaily.com/wp-json/"/><link rel="alternate" type="application/json" href="https://thezimbabwedaily.com/wp-json/wp/v2/posts/511566"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thezimbabwedaily.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thezimbabwedaily.com/wp-includes/wlwmanifest.xml"/><link rel='prev' title='Amplifying your employer brand post-COVID-19' href='https://thezimbabwedaily.com/news/511664-amplifying-your-employer-brand-post-covid-19.html'/><link rel='next' title='JUST IN: Another city building destroyed' href='https://thezimbabwedaily.com/news/511598-just-in-another-city-building-destroyed.html'/><meta name="generator" content="WordPress 5.5.1"/><link rel="canonical" href="https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html"/><link rel='shortlink' href='https://wp.me/p5aQUY-2954'/><link rel="alternate" type="application/json+oembed" href="https://thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthezimbabwedaily.com%2Fnews%2F511566-national-foods-fy-2020-net-profit-up-75-percent.html"/><link rel="alternate" type="text/xml+oembed" href="https://thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthezimbabwedaily.com%2Fnews%2F511566-national-foods-fy-2020-net-profit-up-75-percent.html&#038;format=xml"/><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals={"wpRestNonce":"80da8f9dee","wpRestUrl":"https:\/\/thezimbabwedaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%-%postname%.html","isAjax":!1,"isAdminBarShowing":!1,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null}</script> <script>window.tdwGlobal={"adminUrl":"https:\/\/thezimbabwedaily.com\/wp-admin\/","wpRestNonce":"80da8f9dee","wpRestUrl":"https:\/\/thezimbabwedaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%-%postname%.html"}</script> <meta name="generator" content="Feed to Post 3.13.1"/> <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled')</script> <link rel="amphtml" href="https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html?amp"><meta property="og:type" content="article"/><meta property="og:title" content="National Foods FY 2020 net profit up 75 percent"/><meta property="og:url" content="https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html"/><meta property="og:description" content="ZIMBABWE’S largest foods manufacturer, National Foods Holdings Limited, recorded a 75 percent jump in inflation adjusted net profit to $1.6 billion for the year ended June 2020 on the back of an in…"/><meta property="article:published_time" content="2020-09-29T07:36:13+00:00"/><meta property="article:modified_time" content="2020-09-29T08:09:30+00:00"/><meta property="og:site_name" content="The Zimbabwe Daily"/><meta property="og:image" content="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2016/08/247WallSt.com-247WS-485073-newspapers-scaled.jpg?fit=1200%2C630&amp;ssl=1"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:locale" content="en_US"/><meta name="twitter:creator" content="@zimbabwedaily"/><meta name="twitter:site" content="@zimbabwedaily"/><meta name="twitter:text:title" content="National Foods FY 2020 net profit up 75 percent"/><meta name="twitter:image" content="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2016/08/247WallSt.com-247WS-485073-newspapers-scaled.jpg?fit=1200%2C630&#038;ssl=1&#038;w=640"/><meta name="twitter:card" content="summary_large_image"/> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=!1;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop=''}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10'}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11'}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge'}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios'}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android'}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x'}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome'}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox'}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari'}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile'}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id]},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null},get:function(resource_id){return tdLocalCache.data[resource_id]},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData}}})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=!0;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var tds_general_modal_image="yes";var tdc_is_installed="yes";var td_ajax_url="https:\/\/thezimbabwedaily.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.6.1";var td_get_template_directory_uri="https:\/\/thezimbabwedaily.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="3";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ea1717";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="eecb56bacf";var tdsDateFormat="jS F Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target=""</script> <style>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</style><link rel="apple-touch-icon" sizes="180x180" href="/xapple-touch-icon.png,qv=yyQPxKaq9d.pagespeed.ic.5ydG4MQk_X.png"><link rel="icon" type="image/png" sizes="32x32" href="/xfavicon-32x32.png,qv=yyQPxKaq9d.pagespeed.ic.-ZS9XESXmx.png"><link rel="icon" type="image/png" sizes="192x192" href="/xandroid-chrome-192x192.png,qv=yyQPxKaq9d.pagespeed.ic.ng2DhLi-zl.png"><link rel="icon" type="image/png" sizes="16x16" href="/xfavicon-16x16.png,qv=yyQPxKaq9d.pagespeed.ic.M0vNLFJ-Bj.png"><link rel="manifest" href="/site.webmanifest?v=yyQPxKaq9d"><link rel="mask-icon" href="/safari-pinned-tab.svg?v=yyQPxKaq9d" color="#f73859"><link rel="shortcut icon" href="/favicon.ico?v=yyQPxKaq9d"><meta name="apple-mobile-web-app-title" content="Zimbabwe Daily"><meta name="application-name" content="Zimbabwe Daily"><meta name="msapplication-TileColor" content="#f73859"><meta name="theme-color" content="#f73859"> <script data-ad-client="ca-pub-2891693655432889" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://thezimbabwedaily.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thezimbabwedaily.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html","name":"National Foods FY 2020 net profit up 75 percent"}}]}</script> <meta name="pwaforwp" content="wordpress-plugin"/><meta name="theme-color" content="#D5E0EB"><meta name="apple-mobile-web-app-title" content="The Zimbabwe Daily"><meta name="application-name" content="The Zimbabwe Daily"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="default"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><link rel="apple-touch-startup-image" href="https://thezimbabwedaily.com/xandroid-chrome-192x192.png,qv=yyQPxKaq9d.pagespeed.ic.ng2DhLi-zl.png"><link rel="apple-touch-icon" sizes="192x192" href="https://thezimbabwedaily.com/xandroid-chrome-192x192.png,qv=yyQPxKaq9d.pagespeed.ic.ng2DhLi-zl.png"><link rel="apple-touch-icon" sizes="512x512" href="https://thezimbabwedaily.com/xandroid-chrome-512x512.png,qv=yyQPxKaq9d.pagespeed.ic.Ww6VgF0UoB.png"><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#ea1717}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#ea1717}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#ea1717}.tdm-btn-style1{background-color:#ea1717}.tdm-btn-style2:before{border-color:#ea1717}.tdm-btn-style2{color:#ea1717}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #ea1717;-moz-box-shadow:0 2px 16px #ea1717;box-shadow:0 2px 16px #ea1717}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #ea1717;-moz-box-shadow:0 4px 26px #ea1717;box-shadow:0 4px 26px #ea1717}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-511566 single-format-standard td-standard-pack national-foods-fy-2020-net-profit-up-75-percent global-block-template-1 single_template_12 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/thezimbabwedaily" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/zimbabwedaily" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-108531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108531"><a href="https://thezimbabwedaily.com/">Home</a></li><li id="menu-item-108532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="https://thezimbabwedaily.com/about-us">About Us</a></li><li id="menu-item-108533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="https://thezimbabwedaily.com/advertising">Advertising</a></li><li id="menu-item-108534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="https://thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li><li id="menu-item-272887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272887"><a href="https://thezimbabwedaily.com/privacy">Privacy</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://thezimbabwedaily.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-mp-1"><div class="td-header-sp-top-widget"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thezimbabwedaily.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/></div></form><div id="td-aj-search"></div></div></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons scattered-clouds-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">22</span>
<span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Harare</div></div></div><div class="td_data_time"><div style="visibility:hidden;">29th September 2020</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div><div class="td-header-sp-phone">
<span>Tel:</span> <a href="tel:+263 78 6729125">+263 78 6729125</a></div><div class="td-header-sp-email">
<span>Email:</span> <a href="mailto:info@thezimbabwedaily.com">info@thezimbabwedaily.com</a></div><div class="td-header-sp-info">
International: +1 724 726 1658</div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://thezimbabwedaily.com/">
<img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" src="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" alt=""/>
<span class="td-visual-hidden">The Zimbabwe Daily</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_111 td_block_template_1 "><style>.tdi_1_111.td-a-rec{text-align:center}.tdi_1_111 .td-element-style{z-index:-1}.tdi_1_111.td-a-rec-img{text-align:left}.tdi_1_111.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_1_111.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-header-menu-wrap td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://thezimbabwedaily.com/">
<img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" src="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" alt=""/>
</a>
<a class="td-header-logo td-sticky-header" href="https://thezimbabwedaily.com/">
<img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" src="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" alt=""/>
</a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108531"><a href="https://thezimbabwedaily.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108532"><a href="https://thezimbabwedaily.com/about-us">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108533"><a href="https://thezimbabwedaily.com/advertising">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108534"><a href="https://thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272887"><a href="https://thezimbabwedaily.com/privacy">Privacy</a></li></ul></div></div><div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/thezimbabwedaily" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/zimbabwedaily" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-12"><article id="post-511566" class="post-511566 post type-post status-publish format-standard has-post-thumbnail category-news" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thezimbabwedaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://thezimbabwedaily.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">National Foods FY 2020 net profit up 75 percent</span></div></div><header class="td-post-title"><h1 class="entry-title">National Foods FY 2020 net profit up 75 percent</h1><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T07:36:13+00:00">29th September 2020</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><div class="td-a-rec td-a-rec-id-content_top  tdi_4_171 td_block_template_1"><style>.tdi_4_171.td-a-rec{text-align:center}.tdi_4_171 .td-element-style{z-index:-1}.tdi_4_171.td-a-rec-img{text-align:left}.tdi_4_171.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_4_171.td-a-rec-img{text-align:center}}</style><script id="mNCC" language="javascript">medianet_width="728";medianet_height="90";medianet_crid="307870355";medianet_versionId="111299";(function(){var isSSL='https:'==document.location.protocol;var mnSrc=(isSSL?'https:':'http:')+'//contextual.media.net/nmedianet.js?cid=8CUSRHO4H'+(isSSL?'&https=1':'');document.write('<scr'+'ipt type="text/javascript" id="mNSC" src="'+mnSrc+'"></scr'+'ipt>')})()</script></div><p>ZIMBABWE’S largest foods manufacturer, National Foods Holdings Limited, recorded a 75 percent jump in inflation adjusted net profit to $1.6 billion for the year ended June 2020 on the back of an increase in revenue.</p><p>A 52 percent surge in revenues driven mainly by higher product prices was despite a 25 percent slump to 456 000 tonnes in volumes sold.</p><p>“Revenue, however, increased by 52 percent to ZWL 12.79 billion, reflective of higher selling prices following the progressive removal of most grain subsidies,” chairman Mr Todd Moyo said.</p><p>The slump in volumes was recorded across the company’s units from maize milling, stock feeds, groceries, snacks and treats to cooking oil. The company declared a dividend of 445.71 cents per share, which took the total dividend for the year to 532.18 cents per share. Basic earnings per share were up 75 percent to 2 320.63 cents.</p><div class="sirius-dfp-inarticle"><ins class="adsbygoogle" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7429385817508822" data-ad-slot="2152224461"></ins></div><p>Mr Moyo said the company would continue to invest in its manufacturing facilities to improve efficiencies and lower costs.</p>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_3_f3f td_block_template_1 "><style>.tdi_3_f3f.td-a-rec{text-align:center}.tdi_3_f3f .td-element-style{z-index:-1}.tdi_3_f3f.td-a-rec-img{text-align:left}.tdi_3_f3f.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_3_f3f.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width>=768&&td_screen_width<1019){document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width<768){document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}</script> </div><p>“The management and funding of raw material pipelines remained a key priority, both in view of the constrained local liquidity as well as the extended lead times brought about by the COVID pandemic,” he said.</p><p>“As a result of these efforts, the group currently has adequate pipelines of all key raw materials to trade sustainably in the year ahead.”</p><p>National Foods Holdings is the producer of household brands such as Gloria flour, Read Seal and Pearlenta mealie-meal, Mahatma rice, ZimGold cooking oil, and snacks such as Zapnax and Popticorn. The firm has Innscor Africa Limited with a 37.73 percent and Tiger Brands of South Africa with 37.45 percent shareholding respectively as its two major shareholders.</p><div class="sirius-dfp-inarticle"><ins class="adsbygoogle" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7429385817508822" data-ad-slot="7815614683"></ins></div><p>– New Ziana</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-511566" class="share-twitter sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-511566" class="share-facebook sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-511566" class="share-pinterest sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-511566" class="share-skype sd-button share-icon no-text" href="https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76468380-511566-5f7397cd157fa' data-src='https://widgets.wp.com/likes/#blog_id=76468380&amp;post_id=511566&amp;origin=thezimbabwedaily.com&amp;obj_id=76468380-511566-5f7397cd157fa' data-name='like-post-frame-76468380-511566-5f7397cd157fa'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_5_97c td_block_template_1 "><style>.tdi_5_97c.td-a-rec{text-align:center}.tdi_5_97c .td-element-style{z-index:-1}.tdi_5_97c.td-a-rec-img{text-align:left}.tdi_5_97c.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_5_97c.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="6425047065"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="6425047065"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="6425047065"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="6425047065"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({})}</script> </div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthezimbabwedaily.com%2Fnews%2F511566-national-foods-fy-2020-net-profit-up-75-percent.html"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=National+Foods+FY+2020+net+profit+up+75+percent&url=https%3A%2F%2Fthezimbabwedaily.com%2Fnews%2F511566-national-foods-fy-2020-net-profit-up-75-percent.html&via=zimbabwedaily"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=National+Foods+FY+2020+net+profit+up+75+percent %0A%0A https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html&title=National+Foods+FY+2020+net+profit+up+75+percent"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html&title=National+Foods+FY+2020+net+profit+up+75+percent"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=National Foods FY 2020 net profit up 75 percent&body=https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://thezimbabwedaily.com/author/staff-reporter">Staff Reporter</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Reporter"></span><meta itemprop="datePublished" content="2020-09-29T07:36:13+00:00"><meta itemprop="dateModified" content="2020-09-29T08:09:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thezimbabwedaily.com/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg"></span><meta itemprop="name" content="The Zimbabwe Daily"></span><meta itemprop="headline " content="National Foods FY 2020 net profit up 75 percent"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2016/08/247WallSt.com-247WS-485073-newspapers-scaled.jpg?fit=2560%2C1344&ssl=1"><meta itemprop="width" content="2560"><meta itemprop="height" content="1344"></span></footer><div class="td_block_wrap td_block_related_posts tdi_6_f51 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_6_f51"><script>var block_tdi_6_f51=new tdBlock();block_tdi_6_f51.id="tdi_6_f51";block_tdi_6_f51.atts='{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_6_f51","td_column_number":3,"live_filter_cur_post_id":511566,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_6_f51","tdc_css_class_style":"tdi_6_f51_rand_style"}';block_tdi_6_f51.td_column_number="3";block_tdi_6_f51.block_type="td_block_related_posts";block_tdi_6_f51.post_count="6";block_tdi_6_f51.found_posts="27054";block_tdi_6_f51.header_color="";block_tdi_6_f51.ajax_pagination_infinite_stop="";block_tdi_6_f51.max_num_pages="4509";tdBlocksArray.push(block_tdi_6_f51)</script><h4 class="td-related-title td-block-title"><a id="tdi_7_d88" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_6_f51" href="#">RELATED ARTICLES</a><a id="tdi_8_89c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_6_f51" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_6_f51 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/511653-as-roma-great-totti-meets-girl-who-woke-from-coma-after-his-message.html" rel="bookmark" class="td-image-wrap " title="AS Roma great Totti meets girl who woke from coma after his message"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="AS Roma great Totti meets girl who woke from coma after his message" data-type="image_tag" data-img-url="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2016/08/247WallSt.com-247WS-485073-newspapers-scaled.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/511653-as-roma-great-totti-meets-girl-who-woke-from-coma-after-his-message.html" rel="bookmark" title="AS Roma great Totti meets girl who woke from coma after his message">AS Roma great Totti meets girl who woke from coma after his message</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/511651-zimbabwe-premier-league-cricket-to-kick-off-this-weekend.html" rel="bookmark" class="td-image-wrap " title="Zimbabwe Premier League cricket to kick off this weekend"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Zimbabwe Premier League cricket to kick off this weekend" data-type="image_tag" data-img-url="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2016/08/247WallSt.com-247WS-485073-newspapers-scaled.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/511651-zimbabwe-premier-league-cricket-to-kick-off-this-weekend.html" rel="bookmark" title="Zimbabwe Premier League cricket to kick off this weekend">Zimbabwe Premier League cricket to kick off this weekend</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/511645-long-covid-19-break-will-have-psychological-and-physical-effects-on-young-players.html" rel="bookmark" class="td-image-wrap " title="Long Covid-19 break will have psychological and physical effects on young players"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Long Covid-19 break will have psychological and physical effects on young players" data-type="image_tag" data-img-url="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2016/08/247WallSt.com-247WS-485073-newspapers-scaled.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/511645-long-covid-19-break-will-have-psychological-and-physical-effects-on-young-players.html" rel="bookmark" title="Long Covid-19 break will have psychological and physical effects on young players">Long Covid-19 break will have psychological and physical effects on young players</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/511635-billiat-hunt-brings-back-happiness.html" rel="bookmark" class="td-image-wrap " title="Billiat: Hunt brings back happiness"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Billiat: Hunt brings back happiness" data-type="image_tag" data-img-url="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2016/08/247WallSt.com-247WS-485073-newspapers-scaled.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/511635-billiat-hunt-brings-back-happiness.html" rel="bookmark" title="Billiat: Hunt brings back happiness">Billiat: Hunt brings back happiness</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/511637-dj-prince-eskhosini-lands-set-on-eswatini-radio-station.html" rel="bookmark" class="td-image-wrap " title="DJ Prince Eskhosini lands set on Eswatini radio station"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="DJ Prince Eskhosini lands set on Eswatini radio station" data-type="image_tag" data-img-url="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2016/08/247WallSt.com-247WS-485073-newspapers-scaled.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/511637-dj-prince-eskhosini-lands-set-on-eswatini-radio-station.html" rel="bookmark" title="DJ Prince Eskhosini lands set on Eswatini radio station">DJ Prince Eskhosini lands set on Eswatini radio station</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/511655-residents-sue-council-over-lack-of-schools.html" rel="bookmark" class="td-image-wrap " title="Residents sue council over lack of schools"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Residents sue council over lack of schools" data-type="image_tag" data-img-url="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/01/human_rights2.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/511655-residents-sue-council-over-lack-of-schools.html" rel="bookmark" title="Residents sue council over lack of schools">Residents sue council over lack of schools</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_f51" data-td_block_id="tdi_6_f51"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_6_f51" data-td_block_id="tdi_6_f51"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div id="disqus_thread"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="recent-posts-5" class="td_block_template_1 widget recent-posts-5 widget_recent_entries"><h4 class="block-title"><span>Recent Posts</span></h4><ul><li>
<a href="https://thezimbabwedaily.com/news/511653-as-roma-great-totti-meets-girl-who-woke-from-coma-after-his-message.html">AS Roma great Totti meets girl who woke from coma after his message</a>
<span class="post-date">29th September 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/511651-zimbabwe-premier-league-cricket-to-kick-off-this-weekend.html">Zimbabwe Premier League cricket to kick off this weekend</a>
<span class="post-date">29th September 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/511645-long-covid-19-break-will-have-psychological-and-physical-effects-on-young-players.html">Long Covid-19 break will have psychological and physical effects on young players</a>
<span class="post-date">29th September 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/511635-billiat-hunt-brings-back-happiness.html">Billiat: Hunt brings back happiness</a>
<span class="post-date">29th September 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/511637-dj-prince-eskhosini-lands-set-on-eswatini-radio-station.html">DJ Prince Eskhosini lands set on Eswatini radio station</a>
<span class="post-date">29th September 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/511655-residents-sue-council-over-lack-of-schools.html">Residents sue council over lack of schools</a>
<span class="post-date">29th September 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/511639-geraldine-roche-drama-competitions-finals-date-set.html">Geraldine Roche drama competitions finals date set</a>
<span class="post-date">29th September 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/511631-prince-dube-front-runner-for-tanzania-premier-league-september-player-of-the-month.html">Prince Dube front runner for Tanzania Premier League September Player of the Month</a>
<span class="post-date">29th September 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/511642-iffs-dwarf-africas-resource-base-us89bn-lost-per-year-amid-covid-19.html">IFFs dwarf Africa’s resource base, US$89bn lost per year, amid Covid-19</a>
<span class="post-date">29th September 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/511615-just-in-president-to-launch-us58-m-belarus-agric-equipment-facility-2.html">JUST IN: President to launch US$58 m Belarus agric equipment facility</a>
<span class="post-date">29th September 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/511617-hwange-elephant-death-mystery-solved.html">Hwange elephant death mystery solved</a>
<span class="post-date">29th September 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/511605-lick-your-wounds-and-learn-ross-brawn-tells-lewis-hamilton.html">Lick your wounds and learn, Ross Brawn tells Lewis Hamilton</a>
<span class="post-date">29th September 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/511607-end-of-an-era-ajax-cape-town-are-no-more.html">End of an era: Ajax Cape Town are no more</a>
<span class="post-date">29th September 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/511609-moyo-twins-axed-by-chippa-united-for-demanding-signing-on-fees.html">Moyo twins’ axed by Chippa United for demanding signing on fees</a>
<span class="post-date">29th September 2020</span></li><li>
<a href="https://thezimbabwedaily.com/news/511612-just-in-president-to-launch-us58-m-belarus-agric-equipment-facility.html">JUST IN; President to launch US$58 m Belarus agric equipment facility</a>
<span class="post-date">29th September 2020</span></li></ul></aside></div></div></div></article></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thezimbabwedaily.com/"><img class="td-retina-data" src="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" data-retina="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" alt="" title="" width=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@thezimbabwedaily.com">info@thezimbabwedaily.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/thezimbabwedaily" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/zimbabwedaily" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108531"><a href="https://thezimbabwedaily.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108532"><a href="https://thezimbabwedaily.com/about-us">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108533"><a href="https://thezimbabwedaily.com/advertising">Advertising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108534"><a href="https://thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272887"><a href="https://thezimbabwedaily.com/privacy">Privacy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; The Zimbabwe Daily</div></div></div></div></div></div><div id="nLXEbYCJzgXP" class="JKuMSuSkQPcI" style="background:#dddddd;z-index:9999999; "></div> <script type="text/javascript">var anOptions={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"2","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":!1,"anOptionModalOverlay":"rgba( 12,2,2,0.8 )","anAlternativeActivation":!1,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"JKuMSuSkQPcI-default\">\n\t<h1 style=\"\">Ad blocker detected! Please read this notice.<\/h1>\n\t<p>We've detected that you are using ad blocking software.<\/p>\n<p>The Zimbabwe Daily is a not for profit organisation and therefore relies on the income we generate from the adverts. We understand how annoying adverts can be, but we hope you will understand that without the income from adverts, we will not be able to provide the service that we provide to you free of charge.<\/p>\n<p><strong>Please add <a title=\"The Zimbabwe Daily\" href=\"http:\/\/www.thezimbabwedaily.com\" target=\"_blank\" rel=\"noopener\">www.thezimbabwedaily.com<\/a> to your ad blocking whitelist or disable your ad blocking software.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-JKuMSuSkQPcI\">&#215;<\/a>"}</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><div id="pwaforwp-add-to-home-click" style="background-color:#D5E0EB" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#000">Add The Zimbabwe Daily to your Homescreen!</h3><div style="background-color:#006dda; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/thezimbabwedaily.com\/news\/511566-national-foods-fy-2020-net-profit-up-75-percent.html":511566}</script> <div id="sharing_email" style="display: none;"><form action="/news/511566-national-foods-fy-2020-net-profit-up-75-percent.html" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/><label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<img style="float: right; display: none" class="loading" src="https://thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;">
Email check failed, please try again</div><div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' id='wpo_min-footer-1-js-extra'>var countVars={"disqusShortname":"zimbabwedaily"};var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"511566 https:\/\/thezimbabwedaily.com\/?p=511566","disqusShortname":"zimbabwedaily","disqusTitle":"National Foods FY 2020 net profit up 75 percent","disqusUrl":"https:\/\/thezimbabwedaily.com\/news\/511566-national-foods-fy-2020-net-profit-up-75-percent.html","postId":"511566"}</script> <script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/cache/wpo-minify/1598620642/assets/wpo-minify-footer-7f610a17.min.js' id='wpo_min-footer-1-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/cache/wpo-minify/1598620642/assets/wpo-minify-footer-d9ca0cf2.min.js' id='wpo_min-footer-3-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/lazy-images/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script> <script type='text/javascript' id='wpo_min-footer-6-js-extra'>var pnScriptSetting={"nonce":"05c66407d8","pn_config":{"apiKey":"AIzaSyDhRbFy9m-NXZVkozYJwKdDYJuwsL6W_bw","authDomain":"pushnotificationsio.firebaseapp.com","databaseURL":"https:\/\/pushnotificationsio.firebaseio.com","projectId":"pushnotificationsio","storageBucket":"pushnotificationsio.appspot.com","messagingSenderId":"788493704860","appId":"1:788493704860:web:ba71fd692e7cc9651f5759","measurementId":"G-NXS0Z75BCH"},"swsource":"https:\/\/thezimbabwedaily.com\/?push_notification_sw=1","scope":"https:\/\/thezimbabwedaily.com\/","ajax_url":"https:\/\/thezimbabwedaily.com\/wp-admin\/admin-ajax.php"}</script> <script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/cache/wpo-minify/1598620642/assets/wpo-minify-footer-4f911031.min.js' id='wpo_min-footer-6-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js' id='pn-script-gtag-js'></script> <script type='text/javascript' id='pn-script-gtag-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}gtag('js',new Date())</script> <script type='text/javascript' id='wpo_min-footer-8-js-extra'>var ajax_object={"nonce":"15b61d7335","ajaxurl":"https:\/\/thezimbabwedaily.com\/wp-admin\/admin-ajax.php"}</script> <script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/cache/wpo-minify/1598620642/assets/wpo-minify-footer-6d101e41.min.js' id='wpo_min-footer-8-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/postmessage.min.js' id='postmessage-js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"}</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close()}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return!1});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close()}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return!1});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close()}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return!1});var windowOpen;jQuery(document.body).on('click','a.share-pocket',function(){if('undefined'!==typeof windowOpen){windowOpen.close()}windowOpen=window.open(jQuery(this).attr('href'),'wpcompocket','menubar=1,resizable=1,width=450,height=450');return!1});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close()}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return!1});var windowOpen;jQuery(document.body).on('click','a.share-skype',function(){if('undefined'!==typeof windowOpen){windowOpen.close()}windowOpen=window.open(jQuery(this).attr('href'),'wpcomskype','menubar=1,resizable=1,width=305,height=665');return!1})</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202040#ver=202040' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div><style>.pn-wrapper{box-shadow:0 1px 3px 0 rgba(60,64,67,.302),0 4px 8px 3px rgba(60,64,67,.149);font-family:Roboto,RobotoDraft,Helvetica,Arial,sans-serif;font-size:14px;align-items:center;background-color:#222;border:none;border-radius:4px;bottom:0;box-sizing:border-box;color:#fff;display:none;flex-wrap:wrap;font-weight:400;left:0;margin:20px;padding:16px 22px;position:fixed;right:auto;text-align:left;top:auto;white-space:normal}.pn-wrapper .pn-txt-wrap{display:flex;flex-wrap:wrap;position:relative;height:auto;line-height:1}.pn-wrapper .pn-btns{margin-left:10px}.pn-wrapper .btn.act{color:#8ab4f8}.pn-wrapper .btn{align-items:center;border:none;display:inline-flex;outline:none;position:relative;font-size:14px;background:none;border-radius:4px;box-sizing:border-box;color:#5f6368;cursor:pointer;font-weight:500;outline:none;margin-left:8px;min-width:auto;padding:0 8px;text-decoration:none}</style><div class="pn-wrapper">
<span class="pn-txt-wrap">
<span class="pn-msg">Enable Notifications.</span>
<span class="pn-btns">&nbsp;&nbsp;
<span class="btn act" id="pn-activate-permission_link" tabindex="0" role="link" aria-label="ok link">
Ok
</span>
<span class="btn" id="pn-activate-permission_link_nothanks" tabindex="0" role="link" aria-label="no thanks link">
No thanks
</span>
</span>
</span></div> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-8945291-6"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}gtag('js',new Date());gtag('config','UA-8945291-6')</script>  <script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Harare, ZW","api_location":"Harare","api_language":"en","api_key":"5f3ea4ec590758e4d191d6ea7aefa68d","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[22,71.7],"today_humidity":46,"today_wind_speed":[3.6,2.2],"today_min":[22,71.7],"today_max":[22,71.7],"today_clouds":42,"current_unit":0,"forecast":[{"timestamp":1601413200,"day_name":"Tue","day_temp":[22,71],"owm_day_index":0},{"timestamp":1601424000,"day_name":"Wed","day_temp":[30,86],"owm_day_index":1},{"timestamp":1601510400,"day_name":"Thu","day_temp":[31,87],"owm_day_index":9},{"timestamp":1601596800,"day_name":"Fri","day_temp":[34,93],"owm_day_index":17},{"timestamp":1601683200,"day_name":"Sat","day_temp":[31,88],"owm_day_index":25},{"timestamp":1601769600,"day_name":"Sun","day_temp":[18,64],"owm_day_index":33}]})})</script> <script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.8.2',blog:'76468380',post:'511566',tz:'0',srv:'thezimbabwedaily.com'}]);_stq.push(['clickTrackerInit','76468380','511566'])</script> </body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Tue, 29 Sep 2020 20:23:41 GMT -->
