<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
	<script data-ad-client="ca-pub-2891693655432889" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <title>Nicki Minaj says married life has been ‘refreshing and calming’ &#8211; The Zimbabwe Daily</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="gzJyc4VwMkqdXXW4hAcgsNAdfKqqCXREbv4j2ienkGw"/>
<meta name="msvalidate.01" content="BE4257D79361D9984A0EBBE76AD147B8"/>
<meta name="pwaforwp" content="wordpress-plugin"/>
                      <meta name="theme-color" content="#D5E0EB">
<link rel="manifest" href="/pwa-manifest.json">
<meta name="apple-mobile-web-app-title" content="The Zimbabwe Daily">
            <meta name="application-name" content="The Zimbabwe Daily">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="mobile-web-app-capable" content="yes">
            <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://thezimbabwedaily.com/xandroid-chrome-192x192.png,qv=yyQPxKaq9d.pagespeed.ic.ng2DhLi-zl.png">
<link rel="amphtml" href="https://thezimbabwedaily.com/news/490939-nicki-minaj-says-married-life-has-been-refreshing-and-calming.html/amp"/><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//www.googletagmanager.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Feed" href="https://thezimbabwedaily.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Comments Feed" href="https://thezimbabwedaily.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Nicki Minaj says married life has been ‘refreshing and calming’ Comments Feed" href="https://thezimbabwedaily.com/news/490939-nicki-minaj-says-married-life-has-been-refreshing-and-calming.html/feed"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thezimbabwedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='newsport-google-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='https://thezimbabwedaily.com/wp-content/themes/covernews/assets/bootstrap/css/A.bootstrap.min.css,qver=5.4.2.pagespeed.cf.xvGrzv3sRR.css' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='https://thezimbabwedaily.com/wp-content/themes/covernews/A.style.css,qver=5.4.2.pagespeed.cf.zr24FDDW3P.css' type='text/css' media='all'/>
<style id='newsquare-css' media='all'>body h1,body h2,body h3,body h4,body h5,body h6,body .main-navigation a,body .font-family-1,body .site-description,body .trending-posts-line,body .widget-title,body .em-widget-subtitle,body .grid-item-metadata .item-metadata,body .af-navcontrols .slide-count,body .figure-categories .cat-links,body .nav-links a{font-family:'Roboto'}body .main-navigation{background:#061417}body span.menu-description{background:#bb1919}body .af-main-banner .slider-figcaption .slide-title{font-size:42px}</style>
<link rel='stylesheet' id='font-awesome-v5-css' href='https://thezimbabwedaily.com/wp-content/themes/covernews/assets/font-awesome-v5/css/A.fontawesome-all.min.css,qver=5.4.2.pagespeed.cf.eObw6R2B_x.css' type='text/css' media='all'/>
<style id='slick-css' media='all'>.slick-slider{position:relative;display:block;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir='rtl'] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='pwaforwp-style-css' href='https://thezimbabwedaily.com/wp-content/plugins/pwa-for-wp/assets/css/A.pwaforwp-main.min.css,qver=1.7.16.pagespeed.cf.9mOWthG4FQ.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-8945291-6' async></script>
<script type='text/javascript'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-8945291-6',{"anonymize_ip":true});</script>
<link rel='https://api.w.org/' href='https://thezimbabwedaily.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thezimbabwedaily.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thezimbabwedaily.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Zimbabwe president’s son embroiled in multimillion Covid-19 supplies scandal' href='https://thezimbabwedaily.com/news/490943-zimbabwe-presidents-son-embroiled-in-multimillion-covid-19-supplies-scandal.html'/>
<link rel='next' title='Beyoncé writes to Kentucky Attorney General over Breonna Taylor’s death' href='https://thezimbabwedaily.com/news/490935-beyonce-writes-to-kentucky-attorney-general-over-breonna-taylors-death.html'/>
<meta name="generator" content="WordPress 5.4.2"/>
<link rel="canonical" href="https://thezimbabwedaily.com/news/490939-nicki-minaj-says-married-life-has-been-refreshing-and-calming.html"/>
<link rel='shortlink' href='https://wp.me/p5aQUY-23In'/>
<link rel="alternate" type="application/json+oembed" href="https://thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthezimbabwedaily.com%2Fnews%2F490939-nicki-minaj-says-married-life-has-been-refreshing-and-calming.html"/>
<link rel="alternate" type="text/xml+oembed" href="https://thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthezimbabwedaily.com%2Fnews%2F490939-nicki-minaj-says-married-life-has-been-refreshing-and-calming.html&#038;format=xml"/>
<meta name="generator" content="Site Kit by Google 1.9.0"/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Feed to Post 3.12"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-2891693655432889",enable_page_level_ads:true,tag_partner:"site_kit"});</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5ZH47BK');</script>
		<!-- End Google Tag Manager -->
		
<!-- Schema & Structured Data For WP v1.9.40 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

        <style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px);display:none}</style>
        			<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<link rel="icon" href="https://i2.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/06/cropped-New_Logo-2-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i2.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/06/cropped-New_Logo-2-icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://i2.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/06/cropped-New_Logo-2-icon.png?fit=180%2C180&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i2.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/06/cropped-New_Logo-2-icon.png?fit=270%2C270&#038;ssl=1"/>
<link rel="apple-touch-startup-image" href="https://thezimbabwedaily.com/xandroid-chrome-192x192.png,qv=yyQPxKaq9d.pagespeed.ic.ng2DhLi-zl.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://thezimbabwedaily.com/xandroid-chrome-192x192.png,qv=yyQPxKaq9d.pagespeed.ic.ng2DhLi-zl.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://thezimbabwedaily.com/xandroid-chrome-512x512.png,qv=yyQPxKaq9d.pagespeed.ic.Ww6VgF0UoB.png">
</head>

<body class="post-template-default single single-post postid-490939 single-format-standard wp-custom-logo default-content-layout align-content-left">
<div id="fb-root"></div>
	<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v7.0&appId=281164222500788&autoLogAppEvents=1" nonce="3pY3dFfv"></script>
		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZH47BK" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		
    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                    <div class="top-masthead">

                <div class="container">
                    <div class="row">
                                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                                                                    <span class="topbar-date">
                                       15th June 2020                                    </span>

                                
                                <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-108531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-108531"><a href="https://thezimbabwedaily.com/">Home</a></li>
<li id="menu-item-108532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="https://thezimbabwedaily.com/about-us">About Us</a></li>
<li id="menu-item-108533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="https://thezimbabwedaily.com/advertising">Advertising</a></li>
<li id="menu-item-108534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="https://thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
<li id="menu-item-272887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272887"><a href="https://thezimbabwedaily.com/privacy">Privacy</a></li>
</ul></div>                            </div>
                                                                    </div>
                </div>
            </div> <!--    Topbar Ends-->
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="https://thezimbabwedaily.com/wp-content/uploads/2020/06/cropped-banner.jpg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                <a href="https://thezimbabwedaily.com/" class="custom-logo-link" rel="home"><img width="150" height="150" src="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/06/cropped-New_Logo-2-icon-1-1.png?fit=150%2C150&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="The Zimbabwe Daily" data-lazy-src="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/06/cropped-New_Logo-2-icon-1-1.png?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>                                    <p class="site-title font-family-1">
                                        <a href="https://thezimbabwedaily.com/" rel="home">The Zimbabwe Daily</a>
                                    </p>
                                
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                            <a href="https://thezimbabwedaily.com/" class="custom-logo-link" rel="home"><img width="150" height="150" src="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/06/cropped-New_Logo-2-icon-1-1.png?fit=150%2C150&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="The Zimbabwe Daily" data-lazy-src="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/06/cropped-New_Logo-2-icon-1-1.png?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></a>                                    <p class="site-title font-family-1">
                                <a href="https://thezimbabwedaily.com/" rel="home">The Zimbabwe Daily</a>
                            </p>
                        </span>
                                <div class="menu main-menu"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-108531"><a href="https://thezimbabwedaily.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="https://thezimbabwedaily.com/about-us">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="https://thezimbabwedaily.com/advertising">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="https://thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272887"><a href="https://thezimbabwedaily.com/privacy">Privacy</a></li>
</ul></div>
                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="https://thezimbabwedaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://thezimbabwedaily.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://thezimbabwedaily.com/category/news" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://thezimbabwedaily.com/news/490939-nicki-minaj-says-married-life-has-been-refreshing-and-calming.html" itemprop="item"><span itemprop="name">Nicki Minaj says married life has been ‘refreshing and calming’</span></a><meta itemprop="position" content="3"/></li></ul></div>                </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-490939" class="post-490939 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thezimbabwedaily.com/category/news" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Nicki Minaj says married life has been ‘refreshing and calming’</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    15th June 2020            </span>
                                </span>
                        

                    </div>
    </div>

    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <a href='' target='_blank'></a><p><img src="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/06/Nicki-Minaj.jpg?w=640&#038;ssl=1" alt title="Nicki Minaj" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/06/Nicki-Minaj.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/06/Nicki-Minaj.jpg?w=640&#038;ssl=1" alt title="Nicki Minaj" data-recalc-dims="1"/></noscript> Nicki Minaj and Kenneth Petty. Picture: Instagram</p>
<p>Rap star Nicki Minaj has admitted that married life has been a &ldquo;refreshing and calming&rdquo; experience.</p>
<p>The 37-year-old rap star married her childhood friend in 2019, and Nicki has admitted to loving life with her husband, saying she &ldquo;can&rsquo;t complain&rdquo; about their romance.</p>
<p>Asked how married life was treating her, Nicki told &ldquo;Young Money Radio with Lil Wayne&rdquo;: &ldquo;Good, good, good.</p>
<p>&ldquo;I can&rsquo;t complain. I really cannot freaking complain. I didn&rsquo;t think it would be as refreshing and calming as it is.</p>
<p>&ldquo;Even if you&rsquo;re not married, when you have someone that feels like your soulmate or someone who understands you, it just makes you feel like you&rsquo;re on top of the world.&rdquo;</p>
<p>During the interview, Nicki also discussed the challenge of earning recognition as a female rapper at the start of her career.</p>
<p>And Lil Wayne even revealed that, back in 2009, when he was poised to sign Nicki to his record label, people within the industry actually urged him to reconsider the move.</p>
<p>She reflected: &ldquo;I just knew I was going to make it, so I was enjoying the groundwork of it and I was working super hard.</p>
<p>&ldquo;I think people don&rsquo;t realise the work that goes into it. Because if you&rsquo;re not going to work, why bother?&rdquo;</p>
<p>Meanwhile, Nicki previously claimed she is keen to explore &ldquo;other possibilities&rdquo; away from music.</p>
<p>The rap star revealed her determination to become &ldquo;a woman outside of the magnifying glass&rdquo;.</p>
<p>She explained: &ldquo;I love music and interacting with fans, so I can&rsquo;t really see taking myself completely away.</p>
<p>&ldquo;But I want to be open to other possibilities in my life. I do believe it is important to become a woman outside of the magnifying glass.</p>
<p>&ldquo;I have to make sure that I&rsquo;m well-rounded as a human being.&rdquo;</p>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://thezimbabwedaily.com/news/490943-zimbabwe-presidents-son-embroiled-in-multimillion-covid-19-supplies-scandal.html" rel="prev"><span class="em-post-navigation">Previous</span> Zimbabwe president’s son embroiled in multimillion Covid-19 supplies scandal</a></div><div class="nav-next"><a href="https://thezimbabwedaily.com/news/490935-beyonce-writes-to-kentucky-attorney-general-over-breonna-taylors-death.html" rel="next"><span class="em-post-navigation">Next</span> Beyoncé writes to Kentucky Attorney General over Breonna Taylor’s death</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i2.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/06/saviour-kasukuwere-clipped-660x330-1.jpg?resize=625%2C330&#038;ssl=1">
                                        <a href="https://thezimbabwedaily.com/news/490926-coup-plot-kasukuwere-responds.html"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thezimbabwedaily.com/category/news" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://thezimbabwedaily.com/news/490926-coup-plot-kasukuwere-responds.html">
                                        Coup plot: Kasukuwere responds                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    15th June 2020            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2016/08/247WallSt.com-247WS-485073-newspapers-scaled.jpg?resize=720%2C380&#038;ssl=1">
                                        <a href="https://thezimbabwedaily.com/news/490924-27-more-people-test-positive-for-covid-19.html"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thezimbabwedaily.com/category/news" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://thezimbabwedaily.com/news/490924-27-more-people-test-positive-for-covid-19.html">
                                        27 more people test positive for Covid 19                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    15th June 2020            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/02/OCs-600x330-1.jpg?resize=600%2C317&#038;ssl=1">
                                        <a href="https://thezimbabwedaily.com/news/490920-women-struggle-to-access-contraceptives.html"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thezimbabwedaily.com/category/news" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://thezimbabwedaily.com/news/490920-women-struggle-to-access-contraceptives.html">
                                        Women struggle to access contraceptives                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    15th June 2020            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                
<div id="disqus_thread"></div>
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="custom_html-5" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive AD -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/thezimbabwedaily/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/thezimbabwedaily/">The Zimbabwe Daily</a></blockquote></div></div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i2.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/06/saviour-kasukuwere-clipped-660x330-1.jpg?resize=495%2C330&#038;ssl=1">
                                <a href="https://thezimbabwedaily.com/news/490926-coup-plot-kasukuwere-responds.html"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thezimbabwedaily.com/category/news" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://thezimbabwedaily.com/news/490926-coup-plot-kasukuwere-responds.html">
                                Coup plot: Kasukuwere responds                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    15th June 2020            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2016/08/247WallSt.com-247WS-485073-newspapers-scaled.jpg?resize=675%2C450&#038;ssl=1">
                                <a href="https://thezimbabwedaily.com/news/490924-27-more-people-test-positive-for-covid-19.html"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thezimbabwedaily.com/category/news" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://thezimbabwedaily.com/news/490924-27-more-people-test-positive-for-covid-19.html">
                                27 more people test positive for Covid 19                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    15th June 2020            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/02/OCs-600x330-1.jpg?resize=495%2C330&#038;ssl=1">
                                <a href="https://thezimbabwedaily.com/news/490920-women-struggle-to-access-contraceptives.html"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thezimbabwedaily.com/category/news" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://thezimbabwedaily.com/news/490920-women-struggle-to-access-contraceptives.html">
                                Women struggle to access contraceptives                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    15th June 2020            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i0.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/02/Miriam-Majome-600x330-1.jpg?resize=495%2C330&#038;ssl=1">
                                <a href="https://thezimbabwedaily.com/news/490922-corruption-and-leadership-sincerity.html"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thezimbabwedaily.com/category/news" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://thezimbabwedaily.com/news/490922-corruption-and-leadership-sincerity.html">
                                Corruption and leadership sincerity                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    15th June 2020            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/03/cropped-Bird-32x32-1.png?resize=32%2C21&#038;ssl=1">
                                <a href="https://thezimbabwedaily.com/news/490929-parliament-to-name-and-shame-mps.html"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://thezimbabwedaily.com/category/news" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="https://thezimbabwedaily.com/news/490929-parliament-to-name-and-shame-mps.html">
                                Parliament to name and shame MPs                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    15th June 2020            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-2" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive AD -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863" data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</span>  </div></div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="search-3" class="widget covernews-widget widget_search"><h2 class="widget-title widget-title-1"><span class="header-after">Search the site&#8230;</span></h2><form role="search" method="get" class="search-form" action="https://thezimbabwedaily.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="text-6" class="widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span class="header-after">Contact us.</span></h2>			<div class="textwidget"><p>Email: info@thezimbabwedaily.com</p>
<p>International: +1(724) 726-1658</p>
<p>Zimbabwe: +263 78 672 9125</p>
</div>
		</div><div id="media_image-3" class="widget covernews-widget widget_media_image"><img width="150" height="150" src="https://i0.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/06/New_Logo-2-icon-1.png?fit=150%2C150&amp;ssl=1" class="image wp-image-490675  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/06/New_Logo-2-icon-1.png?fit=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-108531"><a href="https://thezimbabwedaily.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="https://thezimbabwedaily.com/about-us">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="https://thezimbabwedaily.com/advertising">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="https://thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272887"><a href="https://thezimbabwedaily.com/privacy">Privacy</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright &copy; All rights reserved.                                                         </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<img alt='css.php' src="https://thezimbabwedaily.com/wp-content/plugins/cookies-for-comments/css.php?k=550690f2a40357a7850fb7895ae4401a&amp;o=i&amp;t=907377315" width='1' height='1'/><div id="pwaforwp_loading_div"></div><div class="pwaforwp-loading-wrapper"><div id="pwaforwp_loading_icon" style="border-top-color: #f73b8c"></div></div><div id="pwaforwp-add-to-home-click" style="background-color:#D5E0EB" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#000">Add The Zimbabwe Daily to your Homescreen!</h3><div style="background-color:#006dda; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"zimbabwedaily"};
//]]></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js,qver=3.0.17.pagespeed.jm.G0KseTIRIR.js'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"490939 https:\/\/thezimbabwedaily.com\/news\/490939-nicki-minaj-says-married-life-has-been-refreshing-and-calming.html","disqusShortname":"zimbabwedaily","disqusTitle":"Nicki Minaj says married life has been \u2018refreshing and calming\u2019","disqusUrl":"https:\/\/thezimbabwedaily.com\/news\/490939-nicki-minaj-says-married-life-has-been-refreshing-and-calming.html","postId":"490939"};
//]]></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js,qver=3.0.17.pagespeed.jm.k3QyBTvemy.js'></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/themes/covernews/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/themes/covernews/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/themes/covernews/assets/slick/js/slick.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/themes/covernews/assets/bootstrap/js/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/themes/covernews/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/themes/covernews/assets/marquee/jquery.marquee.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/themes/covernews/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/themes/covernews/assets/script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/themes/covernews/assets/fixed-header-script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var pnScriptSetting={"nonce":"48ac3c83c3","pn_config":{"apiKey":"AIzaSyDhRbFy9m-NXZVkozYJwKdDYJuwsL6W_bw","authDomain":"pushnotificationsio.firebaseapp.com","databaseURL":"https:\/\/pushnotificationsio.firebaseio.com","projectId":"pushnotificationsio","storageBucket":"pushnotificationsio.appspot.com","messagingSenderId":"788493704860","appId":"1:788493704860:web:ba71fd692e7cc9651f5759","measurementId":"G-NXS0Z75BCH"},"swsource":"https:\/\/thezimbabwedaily.com\/?push_notification_sw=1","scope":"https:\/\/thezimbabwedaily.com\/","ajax_url":"https:\/\/thezimbabwedaily.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/plugins/push-notification//assets/public/application.min.js?ver=1.11'></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/plugins/push-notification//assets/public/analytics.js?ver=1.11'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?ver=1.11'></script>
<script type='text/javascript'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());</script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/plugins/push-notification//assets/public/messaging.min.js?ver=1.11'></script>
<script type='text/javascript'>//<![CDATA[
var pwaforwp_js_obj={"ajax_url":"https:\/\/thezimbabwedaily.com\/wp-admin\/admin-ajax.php","pwa_ms_prefix":"","pwa_home_url":"https:\/\/thezimbabwedaily.com\/","loader_desktop":"1","loader_mobile":"1"};
//]]></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp.min.js?ver=1.7.16'></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/pwa-register-sw.js?ver=1.7.16'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.6.1',blog:'76468380',post:'490939',tz:'0',srv:'thezimbabwedaily.com'}]);_stq.push(['clickTrackerInit','76468380','490939']);</script>

</body>
</html>

<!-- Dynamic page generated in 1.319 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-06-15 13:46:06 -->

<!-- Compression = gzip -->