<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Bosso supporters fundraise for club | The Zimbabwe Daily</title>
    <meta charset="UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thezimbabwedaily.com/xmlrpc.php"/>
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="gzJyc4VwMkqdXXW4hAcgsNAdfKqqCXREbv4j2ienkGw"/>
<meta name="msvalidate.01" content="BE4257D79361D9984A0EBBE76AD147B8"/>
<link rel="amphtml" href="https://thezimbabwedaily.com/news/486832-bosso-supporters-fundraise-for-club.html/amp"/><meta name="generator" content="AMP for WP 1.0.49"/><link rel='dns-prefetch' href='//www.googletagmanager.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Feed" href="https://thezimbabwedaily.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Comments Feed" href="https://thezimbabwedaily.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Bosso supporters fundraise for club Comments Feed" href="https://thezimbabwedaily.com/news/486832-bosso-supporters-fundraise-for-club.html/feed"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thezimbabwedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://thezimbabwedaily.com/wp-content/plugins/td-composer/td-multi-purpose/A.style.css,qver=28832a33217c23aa6f76cdf3fc3c1388.pagespeed.cf.S0jJ0znsvz.css' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%2C600&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://thezimbabwedaily.com/wp-content/themes/Newspaper/A.style.css,qver=10.3.3.pagespeed.cf.J3S22thdfW.css' type='text/css' media='all'/>
<style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://thezimbabwedaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/A.td_legacy_main.css,qver=28832a33217c23aa6f76cdf3fc3c1388.pagespeed.cf.to45o6xC-p.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://thezimbabwedaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/A.td_standard_pack_main.css,qver=e06dc97a9cdcc3f12ae1599dfcd5b98f.pagespeed.cf.9UBmnWeTT4.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tdb_front_style-css' href='https://thezimbabwedaily.com/wp-content/plugins/td-cloud-library/assets/css/A.tdb_less_front.css,qver=243b277d395aac11337949f2c0b8e89c.pagespeed.cf.d5Qe9Goe0y.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-8945291-6' async></script>
<script type='text/javascript'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-8945291-6',{"anonymize_ip":true});</script>
<link rel='https://api.w.org/' href='https://thezimbabwedaily.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thezimbabwedaily.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thezimbabwedaily.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Brazilian touch for budding footballers in Zim' href='https://thezimbabwedaily.com/news/486844-brazilian-touch-for-budding-footballers-in-zim.html'/>
<meta name="generator" content="WordPress 5.4.1"/>
<link rel="canonical" href="https://thezimbabwedaily.com/news/486832-bosso-supporters-fundraise-for-club.html"/>
<link rel='shortlink' href='https://wp.me/p5aQUY-22E8'/>
<link rel="alternate" type="application/json+oembed" href="https://thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthezimbabwedaily.com%2Fnews%2F486832-bosso-supporters-fundraise-for-club.html"/>
<link rel="alternate" type="text/xml+oembed" href="https://thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthezimbabwedaily.com%2Fnews%2F486832-bosso-supporters-fundraise-for-club.html&#038;format=xml"/>
<meta name="generator" content="Site Kit by Google 1.8.0"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>window.tdb_globals={"wpRestNonce":"a2175cb028","wpRestUrl":"https:\/\/thezimbabwedaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%-%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};</script>
    			<script>window.tdwGlobal={"adminUrl":"https:\/\/thezimbabwedaily.com\/wp-admin\/","wpRestNonce":"a2175cb028","wpRestUrl":"https:\/\/thezimbabwedaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%-%postname%.html"};</script>
			<meta name="generator" content="Feed to Post 3.12"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-2891693655432889",enable_page_level_ads:true,tag_partner:"site_kit"});</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5ZH47BK');</script>
		<!-- End Google Tag Manager -->
					<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="Bosso supporters fundraise for club"/>
<meta property="og:url" content="https://thezimbabwedaily.com/news/486832-bosso-supporters-fundraise-for-club.html"/>
<meta property="og:description" content="Highlanders supporters have come up with an initiative to raise funds that will be donated to the club for player welfare as the clubs grapples with the COVID-19-induced delay to the start of the s…"/>
<meta property="article:published_time" content="2020-05-23T13:18:00+00:00"/>
<meta property="article:modified_time" content="2020-05-23T13:24:32+00:00"/>
<meta property="og:site_name" content="The Zimbabwe Daily"/>
<meta property="og:image" content="https://i2.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/05/bosso1-e1471337320396.jpg?fit=550%2C360&amp;ssl=1"/>
<meta property="og:image:width" content="550"/>
<meta property="og:image:height" content="360"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:creator" content="@zimbabwedaily"/>
<meta name="twitter:site" content="@zimbabwedaily"/>
<meta name="twitter:text:title" content="Bosso supporters fundraise for club"/>
<meta name="twitter:image" content="https://i2.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/05/bosso1-e1471337320396.jpg?fit=550%2C360&#038;ssl=1&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var tds_general_modal_image="yes";var tdc_is_installed="yes";var td_ajax_url="https:\/\/thezimbabwedaily.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.3";var td_get_template_directory_uri="https:\/\/thezimbabwedaily.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="3";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ea1717";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="8d20167de1";var tdsDateFormat="jS F Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>


<!-- Header style compiled by theme -->

<style>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</style>

    <link rel="apple-touch-icon" sizes="180x180" href="/xapple-touch-icon.png,qv=yyQPxKaq9d.pagespeed.ic.5ydG4MQk_X.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/xfavicon-32x32.png,qv=yyQPxKaq9d.pagespeed.ic.-ZS9XESXmx.png">
    <link rel="icon" type="image/png" sizes="192x192" href="/xandroid-chrome-192x192.png,qv=yyQPxKaq9d.pagespeed.ic.ng2DhLi-zl.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/xfavicon-16x16.png,qv=yyQPxKaq9d.pagespeed.ic.M0vNLFJ-Bj.png">
    <link rel="manifest" href="/site.webmanifest?v=yyQPxKaq9d">
    <link rel="mask-icon" href="/safari-pinned-tab.svg?v=yyQPxKaq9d" color="#f73859">
    <link rel="shortcut icon" href="/favicon.ico?v=yyQPxKaq9d">
    <meta name="apple-mobile-web-app-title" content="Zimbabwe Daily">
    <meta name="application-name" content="Zimbabwe Daily">
    <meta name="msapplication-TileColor" content="#f73859">
    <meta name="theme-color" content="#f73859">

<script data-ad-client="ca-pub-2891693655432889" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thezimbabwedaily.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thezimbabwedaily.com/category/news",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thezimbabwedaily.com/news/486832-bosso-supporters-fundraise-for-club.html",
                    "name": "Bosso supporters fundraise for club"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#ea1717}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#ea1717}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#ea1717}.tdm-btn-style1{background-color:#ea1717}.tdm-btn-style2:before{border-color:#ea1717}.tdm-btn-style2{color:#ea1717}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #ea1717;-moz-box-shadow:0 2px 16px #ea1717;box-shadow:0 2px 16px #ea1717}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #ea1717;-moz-box-shadow:0 4px 26px #ea1717;box-shadow:0 4px 26px #ea1717}</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-486832 single-format-standard td-standard-pack bosso-supporters-fundraise-for-club global-block-template-1 single_template_12 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-108531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108531"><a href="https://thezimbabwedaily.com/">Home</a></li>
<li id="menu-item-108532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="https://thezimbabwedaily.com/about-us">About Us</a></li>
<li id="menu-item-108533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="https://thezimbabwedaily.com/advertising">Advertising</a></li>
<li id="menu-item-108534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="https://thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
<li id="menu-item-272887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272887"><a href="https://thezimbabwedaily.com/privacy">Privacy</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thezimbabwedaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thezimbabwedaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">23.6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Harare</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                23rd May 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>



                        <div class="td-header-sp-phone">
                    <span>Tel:</span> <a href="tel:+263 78 6729125">+263 78 6729125</a>                </div>
            
                            <div class="td-header-sp-email">
                    <span>Email:</span> <a href="mailto:info@thezimbabwedaily.com">info@thezimbabwedaily.com</a>                </div>
            
                            <div class="td-header-sp-info">
                    International: +1 724 726 1658                </div>
                </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thezimbabwedaily.com/">
            <img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" src="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" alt=""/>
            <span class="td-visual-hidden">The Zimbabwe Daily</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_5ec td_block_template_1 ">

<style>.tdi_1_5ec.td-a-rec{text-align:center}.tdi_1_5ec .td-element-style{z-index:-1}.tdi_1_5ec.td-a-rec-img{text-align:left}.tdi_1_5ec.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_1_5ec.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://thezimbabwedaily.com/">
			<img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" src="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://thezimbabwedaily.com/">
			<img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" src="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108531"><a href="https://thezimbabwedaily.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108532"><a href="https://thezimbabwedaily.com/about-us">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108533"><a href="https://thezimbabwedaily.com/advertising">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108534"><a href="https://thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272887"><a href="https://thezimbabwedaily.com/privacy">Privacy</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-486832" class="post-486832 post type-post status-publish format-standard has-post-thumbnail category-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thezimbabwedaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://thezimbabwedaily.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bosso supporters fundraise for club</span></div></div>

                        
                        <header class="td-post-title">
                                                        <h1 class="entry-title">Bosso supporters fundraise for club</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-23T13:18:00+00:00">23rd May 2020</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thezimbabwedaily.com/news/486832-bosso-supporters-fundraise-for-club.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-bar td-post-sharing-style11 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthezimbabwedaily.com%2Fnews%2F486832-bosso-supporters-fundraise-for-club.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bosso+supporters+fundraise+for+club&url=https%3A%2F%2Fthezimbabwedaily.com%2Fnews%2F486832-bosso-supporters-fundraise-for-club.html&via=zimbabwedaily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bosso+supporters+fundraise+for+club %0A%0A https://thezimbabwedaily.com/news/486832-bosso-supporters-fundraise-for-club.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thezimbabwedaily.com/news/486832-bosso-supporters-fundraise-for-club.html&title=Bosso+supporters+fundraise+for+club">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://thezimbabwedaily.com/news/486832-bosso-supporters-fundraise-for-club.html&title=Bosso+supporters+fundraise+for+club">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Bosso supporters fundraise for club&body=https://thezimbabwedaily.com/news/486832-bosso-supporters-fundraise-for-club.html">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content tagdiv-type">
            <div class="td-a-rec td-a-rec-id-content_top  tdi_4_c09 td_block_template_1">
<style>.tdi_4_c09.td-a-rec{text-align:center}.tdi_4_c09 .td-element-style{z-index:-1}.tdi_4_c09.td-a-rec-img{text-align:left}.tdi_4_c09.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_4_c09.td-a-rec-img{text-align:center}}</style><script id="mNCC" language="javascript">medianet_width="728";medianet_height="90";medianet_crid="307870355";medianet_versionId="111299";(function(){var isSSL='https:'==document.location.protocol;var mnSrc=(isSSL?'https:':'http:')+'//contextual.media.net/nmedianet.js?cid=8CUSRHO4H'+(isSSL?'&https=1':'');document.write('<scr'+'ipt type="text/javascript" id="mNSC" src="'+mnSrc+'"></scr'+'ipt>');})();</script></div><div><img src="https://i1.wp.com/www.newsday.co.zw/wp-content/uploads/2015/09/bosso1-e1471337320396.jpg?w=696&#038;ssl=1" class="ff-og-image-inserted jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.newsday.co.zw/wp-content/uploads/2015/09/bosso1-e1471337320396.jpg?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.newsday.co.zw/wp-content/uploads/2015/09/bosso1-e1471337320396.jpg?w=696&#038;ssl=1" class="ff-og-image-inserted" data-recalc-dims="1"/></noscript></div>
<p>Highlanders supporters have come up with an initiative to raise funds that will be donated to the club for player welfare as the clubs grapples with the COVID-19-induced delay to the start of the season. <span></span></p>
<p><strong>BY FORTUNE MBELE</strong></p>
<p>Bosso are struggling financially and player as well as technical team welfare has been affected.<br/>The Bulawayo giants have been forced to wean off coach Mark Harrison, whose salary was pegged in US dollars.</p>
<p>Supporters fear that the club could lose some of its best players and one of the club members and United Kingdom-based radio personality Ezra &ldquo;Tshisa&rdquo; Sibanda has started co-ordinating the programme to pool funds.</p>
<p>Sibanda, who in the past has made donations to the club through crowdfunding initiatives, said he fears the club might sink into oblivion and urged club members to come to the party.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_3_8cc td_block_template_1 ">

<style>.tdi_3_8cc.td-a-rec{text-align:center}.tdi_3_8cc .td-element-style{z-index:-1}.tdi_3_8cc.td-a-rec-img{text-align:left}.tdi_3_8cc.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_3_8cc.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=768&&td_screen_width<1019){document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width<768){document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script>
</div>

 <!-- end A --> 


<p>&ldquo;Highlanders family, our club faces a bleak future following withdrawal of NetOne sponsorship.</p>
<p>It&rsquo;s time to get together and help our pride. The dire economic situation in Zimbabwe will make it very difficult for a community club like Highlanders to operate and be successful. The oldest and arguably the most supported team in Zimbabwe can&rsquo;t unwind and go into extinction on our watch,&rdquo; Sibanda said.</p>
<p>He appealed to each of the members to contribute at least US$5.</p>
<p>&ldquo;I am appealing to all the social media groups using Bosso name to urge all their members to donate at least US$5 each to the club and we will raise enough money to run the club for the whole season. We have so many Highlanders groups on Facebook from all over the world with tens of thousands of members. You then ask yourself what are all those people doing for the club?<br/>Surely if those groups were created as a sign to show their love and support for the club then lets do the right thing and save our great club,&rdquo; he said.</p>
<p>The club is said to have around 5 000 registered members.</p>
<p>Benefactors have, in the past, paid part of salaries for Bosso&rsquo;s foreign coaches<br/>The popular former ZBC Radio Two disc jockey, who takes time off from the UK, to attend the club&rsquo;s annual general meetings, is worried about the welfare of the players if they are going to miss out on their remuneration.</p>
<p>Sibanda said he has since engaged the club and been given the greenlight to co-ordinate the fundraising initiative.</p>
<p>&ldquo;Our players need to be paid their salaries and allowances, we cant risk losing our best players to sugar daddy teams which are waiting in anticipation to grab our talented boys using the power of money,&rdquo; he said.</p>
<p>NetOne pays salaries for the technical team and players and is responsible for other expense during the course of the season but is reportedly withdrawing its sponsorship.</p>
<p>&ldquo;We have got to rise up and help Bosso stand up on its knees and play the game while giving us joy, entertainment and happiness. Highlanders has brought smiles to millions of miserable and suffering people in our country. We all know watching Bosso is therapeutic, it makes people feel good about themselves and forget about day to day problems,&rdquo; Sibanda said.</p>
<p>A South African chapter of the club supporters is also engaged in raising funds in an effort to clear the club&rsquo;s legacy debts.</p>
<p>Do you have a coronavirus story? You can email us on: news@alphamedia.co.zw</p>

<div id='jp-relatedposts' class='jp-relatedposts'>
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_5_a99 td_block_template_1 ">

<style>.tdi_5_a99.td-a-rec{text-align:center}.tdi_5_a99 .td-element-style{z-index:-1}.tdi_5_a99.td-a-rec-img{text-align:left}.tdi_5_a99.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_5_a99.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="6425047065"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="6425047065"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="6425047065"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="6425047065"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthezimbabwedaily.com%2Fnews%2F486832-bosso-supporters-fundraise-for-club.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bosso+supporters+fundraise+for+club&url=https%3A%2F%2Fthezimbabwedaily.com%2Fnews%2F486832-bosso-supporters-fundraise-for-club.html&via=zimbabwedaily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bosso+supporters+fundraise+for+club %0A%0A https://thezimbabwedaily.com/news/486832-bosso-supporters-fundraise-for-club.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thezimbabwedaily.com/news/486832-bosso-supporters-fundraise-for-club.html&title=Bosso+supporters+fundraise+for+club">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://thezimbabwedaily.com/news/486832-bosso-supporters-fundraise-for-club.html&title=Bosso+supporters+fundraise+for+club">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Bosso supporters fundraise for club&body=https://thezimbabwedaily.com/news/486832-bosso-supporters-fundraise-for-club.html">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://thezimbabwedaily.com/author"></a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content=""></span><meta itemprop="datePublished" content="2020-05-23T13:18:00+00:00"><meta itemprop="dateModified" content="2020-05-23T13:24:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thezimbabwedaily.com/news/486832-bosso-supporters-fundraise-for-club.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg"></span><meta itemprop="name" content="The Zimbabwe Daily"></span><meta itemprop="headline " content="Bosso supporters fundraise for club"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/05/bosso1-e1471337320396.jpg?fit=550%2C360&ssl=1"><meta itemprop="width" content="550"><meta itemprop="height" content="360"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_6_d31 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_6_d31"><script>var block_tdi_6_d31=new tdBlock();block_tdi_6_d31.id="tdi_6_d31";block_tdi_6_d31.atts='{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_6_d31","td_column_number":3,"live_filter_cur_post_id":486832,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_6_d31","tdc_css_class_style":"tdi_6_d31_rand_style"}';block_tdi_6_d31.td_column_number="3";block_tdi_6_d31.block_type="td_block_related_posts";block_tdi_6_d31.post_count="6";block_tdi_6_d31.found_posts="19073";block_tdi_6_d31.header_color="";block_tdi_6_d31.ajax_pagination_infinite_stop="";block_tdi_6_d31.max_num_pages="3179";tdBlocksArray.push(block_tdi_6_d31);</script><h4 class="td-related-title td-block-title"><a id="tdi_7_c40" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_6_d31" href="#">RELATED ARTICLES</a><a id="tdi_8_c6a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_6_d31" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_6_d31 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/486844-brazilian-touch-for-budding-footballers-in-zim.html" rel="bookmark" class="td-image-wrap " title="Brazilian touch for budding footballers in Zim"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Brazilian touch for budding footballers in Zim" data-type="image_tag" data-img-url="https://i2.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/01/SOCCER-e1472927457724-600x330-1.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/486844-brazilian-touch-for-budding-footballers-in-zim.html" rel="bookmark" title="Brazilian touch for budding footballers in Zim">Brazilian touch for budding footballers in Zim</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/486841-why-abduct-and-torture-when-you-can-talk.html" rel="bookmark" class="td-image-wrap " title="Why abduct and torture when you can talk?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Why abduct and torture when you can talk?" data-type="image_tag" data-img-url="https://i2.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/05/Joanna-Mamombe-1-497x330-1.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/486841-why-abduct-and-torture-when-you-can-talk.html" rel="bookmark" title="Why abduct and torture when you can talk?">Why abduct and torture when you can talk?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/486839-rhumba-finally-switched-off.html" rel="bookmark" class="td-image-wrap " title="Rhumba finally switched off"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Rhumba finally switched off" data-type="image_tag" data-img-url="https://i2.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/02/PAIDA-400x330-1.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/486839-rhumba-finally-switched-off.html" rel="bookmark" title="Rhumba finally switched off">Rhumba finally switched off</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/486837-zimparks-rehabilitates-bulilima-dam.html" rel="bookmark" class="td-image-wrap " title="ZimParks rehabilitates Bulilima dam"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ZimParks rehabilitates Bulilima dam" data-type="image_tag" data-img-url="https://i2.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/01/ZimParks-.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/486837-zimparks-rehabilitates-bulilima-dam.html" rel="bookmark" title="ZimParks rehabilitates Bulilima dam">ZimParks rehabilitates Bulilima dam</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/486835-duo-in-soup-for-housebreaking-theft.html" rel="bookmark" class="td-image-wrap " title="Duo in soup for housebreaking, theft"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Duo in soup for housebreaking, theft" data-type="image_tag" data-img-url="https://i1.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/01/Handcuffs-615x330-1.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/486835-duo-in-soup-for-housebreaking-theft.html" rel="bookmark" title="Duo in soup for housebreaking, theft">Duo in soup for housebreaking, theft</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/486814-midlands-state-university-students-challenge-e-learning.html" rel="bookmark" class="td-image-wrap " title="Midlands State University Students Challenge e-Learning"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Midlands State University Students Challenge e-Learning" data-type="image_tag" data-img-url="https://i0.wp.com/thezimbabwedaily.com/wp-content/uploads/2020/05/Midlands-State-University-674x381-1.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/486814-midlands-state-university-students-challenge-e-learning.html" rel="bookmark" title="Midlands State University Students Challenge e-Learning">Midlands State University Students Challenge e-Learning</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_d31" data-td_block_id="tdi_6_d31"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_6_d31" data-td_block_id="tdi_6_d31"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_9_4fa td_block_template_1 ">

<style>.tdi_9_4fa.td-a-rec{text-align:center}.tdi_9_4fa .td-element-style{z-index:-1}.tdi_9_4fa.td-a-rec-img{text-align:left}.tdi_9_4fa.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_9_4fa.td-a-rec-img{text-align:center}}</style><script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script>
</div>

 <!-- end A --> 

		<aside id="recent-posts-5" class="td_block_template_1 widget recent-posts-5 widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://thezimbabwedaily.com/news/486832-bosso-supporters-fundraise-for-club.html" aria-current="page">Bosso supporters fundraise for club</a>
											<span class="post-date">23rd May 2020</span>
									</li>
											<li>
					<a href="https://thezimbabwedaily.com/news/486844-brazilian-touch-for-budding-footballers-in-zim.html">Brazilian touch for budding footballers in Zim</a>
											<span class="post-date">23rd May 2020</span>
									</li>
											<li>
					<a href="https://thezimbabwedaily.com/news/486841-why-abduct-and-torture-when-you-can-talk.html">Why abduct and torture when you can talk?</a>
											<span class="post-date">23rd May 2020</span>
									</li>
											<li>
					<a href="https://thezimbabwedaily.com/news/486839-rhumba-finally-switched-off.html">Rhumba finally switched off</a>
											<span class="post-date">23rd May 2020</span>
									</li>
											<li>
					<a href="https://thezimbabwedaily.com/news/486837-zimparks-rehabilitates-bulilima-dam.html">ZimParks rehabilitates Bulilima dam</a>
											<span class="post-date">23rd May 2020</span>
									</li>
											<li>
					<a href="https://thezimbabwedaily.com/news/486835-duo-in-soup-for-housebreaking-theft.html">Duo in soup for housebreaking, theft</a>
											<span class="post-date">23rd May 2020</span>
									</li>
											<li>
					<a href="https://thezimbabwedaily.com/news/486814-midlands-state-university-students-challenge-e-learning.html">Midlands State University Students Challenge e-Learning</a>
											<span class="post-date">23rd May 2020</span>
									</li>
											<li>
					<a href="https://thezimbabwedaily.com/news/486817-zimbabwe-universities-reopening-date-set.html">Zimbabwe universities reopening date set</a>
											<span class="post-date">23rd May 2020</span>
									</li>
											<li>
					<a href="https://thezimbabwedaily.com/news/486819-zimbabwe-central-bank-charges-ecocash-directors-with-money-laundering.html">Zimbabwe Central Bank charges Ecocash directors with money laundering</a>
											<span class="post-date">23rd May 2020</span>
									</li>
											<li>
					<a href="https://thezimbabwedaily.com/news/486822-twists-and-turns-in-mdc-wrangle-ahead-of-high-court-ruling.html">Twists and turns in MDC wrangle ahead of High Court ruling</a>
											<span class="post-date">23rd May 2020</span>
									</li>
											<li>
					<a href="https://thezimbabwedaily.com/news/486824-mwonzora-vows-to-grab-harvest-house-keys-from-chamisa-accuses-him-of-stripping-furniture.html">Mwonzora vows to grab Harvest House keys from Chamisa, accuses him of stripping furniture</a>
											<span class="post-date">23rd May 2020</span>
									</li>
											<li>
					<a href="https://thezimbabwedaily.com/news/486806-amhvoices-operation-restore-legacy-a-failure.html">AMHVoices: Operation Restore Legacy a failure</a>
											<span class="post-date">23rd May 2020</span>
									</li>
											<li>
					<a href="https://thezimbabwedaily.com/news/486826-mwonzora-warns-mdc-alliance-leaders-for-instigating-parliament-boycotts.html">Mwonzora warns MDC Alliance leaders for instigating Parliament boycotts</a>
											<span class="post-date">23rd May 2020</span>
									</li>
											<li>
					<a href="https://thezimbabwedaily.com/news/486829-us-successfully-tests-a-laser-weapon-that-can-destroy-aircraft-mid-flight.html">US successfully tests a laser weapon that can destroy aircraft mid-flight</a>
											<span class="post-date">23rd May 2020</span>
									</li>
											<li>
					<a href="https://thezimbabwedaily.com/news/486809-google-celebrates-mbira-during-culture-week.html">Google celebrates mbira during Culture Week</a>
											<span class="post-date">23rd May 2020</span>
									</li>
					</ul>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thezimbabwedaily.com/"><img class="td-retina-data" src="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" data-retina="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" alt="" title="" width=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@thezimbabwedaily.com">info@thezimbabwedaily.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108531"><a href="https://thezimbabwedaily.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108532"><a href="https://thezimbabwedaily.com/about-us">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108533"><a href="https://thezimbabwedaily.com/advertising">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108534"><a href="https://thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272887"><a href="https://thezimbabwedaily.com/privacy">Privacy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Zimbabwe Daily                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/373944-editorial-comment-brace-for-change-in-opposition-tactics.html" rel="bookmark" class="td-image-wrap " title="EDITORIAL COMMENT : Brace for change in opposition tactics"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://thezimbabwedaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/373944-editorial-comment-brace-for-change-in-opposition-tactics.html" rel="bookmark" title="EDITORIAL COMMENT : Brace for change in opposition tactics">EDITORIAL COMMENT : Brace for change in opposition tactics</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-24T22:05:59+00:00">24th November 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/339052-the-5-love-languages-might-completely-transform-your-relationship-heres-how.html" rel="bookmark" class="td-image-wrap " title="The 5 love languages might completely transform your relationship — here’s how"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://thezimbabwedaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/339052-the-5-love-languages-might-completely-transform-your-relationship-heres-how.html" rel="bookmark" title="The 5 love languages might completely transform your relationship — here’s how">The 5 love languages might completely transform your relationship — here’s...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-10T21:31:42+00:00">10th June 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thezimbabwedaily.com/news/369424-khamas-chiefs-compared-to-steamrolling-liverpool.html" rel="bookmark" class="td-image-wrap " title="Khama’s Chiefs compared to steamrolling Liverpool"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://thezimbabwedaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/news/369424-khamas-chiefs-compared-to-steamrolling-liverpool.html" rel="bookmark" title="Khama’s Chiefs compared to steamrolling Liverpool">Khama’s Chiefs compared to steamrolling Liverpool</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-11T22:05:24+00:00">11th November 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thezimbabwedaily.com/opinion-analysis/365428-letters-to-the-editor-understanding-the-amazing-complexity-of-sign-language.html" rel="bookmark" class="td-image-wrap " title="Letters to the Editor: Understanding the amazing complexity of sign language"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Letters to the Editor: Understanding the amazing complexity of sign language" data-type="image_tag" data-img-url="https://i2.wp.com/thezimbabwedaily.com/wp-content/uploads/2019/10/cropped-chronicle_site_icon-32x32-252.png?resize=32%2C32&ssl=1" width="32" height="32"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thezimbabwedaily.com/opinion-analysis/365428-letters-to-the-editor-understanding-the-amazing-complexity-of-sign-language.html" rel="bookmark" title="Letters to the Editor: Understanding the amazing complexity of sign language">Letters to the Editor: Understanding the amazing complexity of sign language</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-31T22:04:44+00:00">31st October 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 5ec9243e2e062
    -->

    		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZH47BK" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"zimbabwedaily"};
//]]></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js,qver=3.0.17.pagespeed.jm.G0KseTIRIR.js'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"486832 https:\/\/thezimbabwedaily.com\/news\/486832-bosso-supporters-fundraise-for-club.html","disqusShortname":"zimbabwedaily","disqusTitle":"Bosso supporters fundraise for club","disqusUrl":"https:\/\/thezimbabwedaily.com\/news\/486832-bosso-supporters-fundraise-for-club.html","postId":"486832"};
//]]></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js,qver=3.0.17.pagespeed.jm.k3QyBTvemy.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://thezimbabwedaily.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Harare, ZW","api_location":"Harare","api_language":"en","api_key":"5f3ea4ec590758e4d191d6ea7aefa68d","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[23.6,74.5],"today_humidity":26,"today_wind_speed":[0.7,0.4],"today_min":[23.6,74.5],"today_max":[23.6,74.5],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1590246000,"day_name":"Sat","day_temp":[22,72],"owm_day_index":0},{"timestamp":1590278400,"day_name":"Sun","day_temp":[24,76],"owm_day_index":3},{"timestamp":1590364800,"day_name":"Mon","day_temp":[24,76],"owm_day_index":11},{"timestamp":1590451200,"day_name":"Tue","day_temp":[26,78],"owm_day_index":19},{"timestamp":1590537600,"day_name":"Wed","day_temp":[22,71],"owm_day_index":27}]});});</script>

<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.5',blog:'76468380',post:'486832',tz:'0',srv:'thezimbabwedaily.com'}]);_stq.push(['clickTrackerInit','76468380','486832']);</script>

</body>
</html>
<!-- Dynamic page generated in 3.497 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-23 13:25:18 -->

<!-- Compression = gzip -->